Announcement

Collapse
No announcement yet.

Arduino Plugin Won't Install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Arduino Plugin Won't Install

    I have been trying to install the Arduino Plugin but it hangs just after the download completes. I searched to see where the download was being saved and found several zip files associated with it in the HomeSeer HS3\Updates3 folder. I could not unzip them so I deleted them and tried to install the plugin again, only to have the same thing happen. I have not had any other problems with installing plugins and just today installed Easy Trigger with no difficulty. I'm running HS3 Version 3.0.0.318, LicenseID 70541 Standard edition.


    I continue to get the same errors even after removing all the Arduino files in the HS3 directory and initiating a new download. The log page shows that the download completed successfully and the package begins to install. It immediately fails with an error in UnZipFile: EOF in header. I tried turning off my antivirus protection too, but that has no effect.


    The 3 files that appear in the Updates3 folder are:
    Arduino Config.zip 7KB
    Arduino Inages.zip 557KB
    Arduino_1_0_0_131.zip 567 KB




    MESSAGE BOARD (copy/paste section below to message board posts)



    Current Date/Time: 7/10/2017 3:43:12 PM

    HomeSeer Version: HS3 Standard Edition 3.0.0.318

    Operating System: Microsoft Windows Embedded Standard - Work Station

    System Uptime: 0 Days 22 Hours 11 Minutes 20 Seconds

    IP Address: 192.168.1.160

    Number of Devices: 99

    Number of Events: 66

    Available Threads: 200



    Enabled Plug-Ins

    3.0.0.29: ADIO-100

    3.0.0.32: EasyTrigger

    3.0.5.20: Insteon



    HELP DESK (copy/paste section below to help desk tickets & emails)



    Current Date/Time: 7/10/2017 3:43:13 PM

    HomeSeer Version: HS3 Standard Edition 3.0.0.318

    Operating System: Microsoft Windows Embedded Standard - Work Station

    System Uptime: 0 Days 22 Hours 11 Minutes 21 Seconds

    IP Address: 192.168.1.160

    Number of Devices: 99

    Number of Events: 66

    Available Threads: 200

    License: Registered

    License: 70541

    User Name and Access Level:
    sclark@61n.org (Admin)

    WAN IP Address: 206.174.3.142

    Web Server Port: 80

    Location: (Latitude) 61.17 (Longitude) 149.98 City/State-US-Alaska,Anchorage,149.98,61.17



    Enabled Plug-Ins

    3.0.0.29: ADIO-100

    3.0.0.32: EasyTrigger

    3.0.5.20: Insteon



    Does anyone have any idea how to get this to install or for that matter, an alternate source for the installation files? I'm trying to switch to the Arduino board after giving up on ever getting reliable service from the ADIO-100 board.

  • #2
    This is strange. You can download the update_override.txt from HERE but it will do the install in the same way.

    Greig.
    Zwave = Z-Stick, 3xHSM100� 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
    X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
    Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
    Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
    Scripts =
    Various

    Comment

    Working...
    X