Announcement

Collapse
No announcement yet.

One of the board with Temperature sensor does not update

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • One of the board with Temperature sensor does not update

    I have a board that does not update the temperature sensor since 12/25. The board shows that is connected. Any way that I can troubleshot it?

    Thanks,
    Aldo
    Attached Files

  • #2
    See Here.
    Zwave = Z-Stick, 3xHSM100 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
    X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
    Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
    Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
    Scripts =
    Various

    Comment


    • #3
      Originally posted by enigmatheatre View Post
      See Here.
      Sorry, I didn't see that one, not a problem.

      Aldo

      Sent from my SM-G935V using Tapatalk

      Comment


      • #4
        No problems. I hope to have it fixed soon I hsve sent a new version to a user to test.

        Greig.

        Sent from my SM-G950F using Tapatalk
        Zwave = Z-Stick, 3xHSM100 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
        X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
        Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
        Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
        Scripts =
        Various

        Comment


        • #5
          Fixed in V.147 that is in the Beta updater.

          Greig.
          Zwave = Z-Stick, 3xHSM100 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
          X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
          Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
          Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
          Scripts =
          Various

          Comment


          • #6
            Please see print screen, all the values update other than the temperature.
            Attached Files

            Comment


            • #7
              Greg,
              It is strange that the temperature sensor does not update? That sensor is a multisensor with Humidity and temperature build in it.

              Aldo

              Comment


              • #8
                Just realised you are using the API. Can you get me a debug and are there any errors?

                Greig.

                Sent from my SM-G950F using Tapatalk
                Zwave = Z-Stick, 3xHSM100 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
                X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
                Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
                Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
                Scripts =
                Various

                Comment


                • #9
                  Hi Greg,
                  No errors other than what I have sent you about the plugin crashing. Would you like the debug log when it crashes or when is working ok?

                  Comment


                  • #10
                    If you leave it running then wait till it crashes. It is located in the html directory.

                    Greig.

                    Sent from my SM-G950F using Tapatalk
                    Zwave = Z-Stick, 3xHSM100 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
                    X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
                    Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
                    Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
                    Scripts =
                    Various

                    Comment


                    • #11
                      This time it did not crash but I had all my boards disconnecting at the same time.

                      I had to divide the file in 3 parts.

                      Thanks,
                      Aldo
                      Attached Files

                      Comment


                      • #12
                        Can you email me the full file direct? Click on Enigmatheatre on the plugin config page for my address.

                        Greig.
                        Zwave = Z-Stick, 3xHSM100 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
                        X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
                        Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
                        Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
                        Scripts =
                        Various

                        Comment


                        • #13
                          Originally posted by enigmatheatre View Post
                          Can you email me the full file direct? Click on Enigmatheatre on the plugin config page for my address.

                          Greig.
                          Greig,
                          I think I may have found the issue, please give me a couple days to test my theory.

                          Thanks,
                          Aldo

                          Sent from my SM-G935V using Tapatalk

                          Comment

                          Working...
                          X