Announcement

Collapse
No announcement yet.

Having some trouble adding NodeMCU

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Having some trouble adding NodeMCU

    hi,

    I'm having some trouble adding my nodeMCU. I'm trying to follow this help guide http://homeseer.dyndns-remote.com:87...eer%20Help.pdf
    I'm unable to select NodeMCU as a board type in the plug-in.

    To add a NodeMCU board to the plugin:
    1. In the Arduino IDE go to File, Preferences. Under Additional Boards Manager Urls add
    http://arduino.esp8266.com/staging/p...com_index.json then click OK.
    2. In the Arduino IDE go to Tools, Board, Board Manager and search for nodemcu and click install
    to install the board V2.3.0-rc2

    3. In the Plugin you should select NodeMcu as your board type for a new board.

    Some help and insight would be much appreciated :-)

  • #2
    What Version of the plugin are you using? You need the Beta version from the updater.

    Greig.
    Zwave = Z-Stick, 3xHSM100 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
    X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
    Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
    Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
    Scripts =
    Various

    Comment


    • #3
      Trial version, 1.0.0.131, will try the beta, thanks!

      Comment

      Working...
      X