Announcement

Collapse
No announcement yet.

Linux version missing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Linux version missing

    The plugin in the updater won't load under Linux. The Linux version of the plugin is missing in the Beta section. Without a Linux version, I will have to stay in the Windows environment, as all the sensors and relay outputs for my whole house run from the Arduino plugin now.

  • #2
    Originally posted by telewizard13 View Post
    The plugin in the updater won't load under Linux. The Linux version of the plugin is missing in the Beta section. Without a Linux version, I will have to stay in the Windows environment, as all the sensors and relay outputs for my whole house run from the Arduino plugin now.
    Thank you for bringing this to my attention. I have contacted Homeseer Support and am waiting on a reply to the reason for this. There have been some big changes to the back end to speed up the updater and make it more user-friendly so this may be the cause.

    Regards,

    Greig.
    Zwave = Z-Stick, 3xHSM100� 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
    X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
    Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
    Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
    Scripts =
    Various

    Comment


    • #3
      It's even worse than that, Greig. Selecting the Windows version on the updater on a Windows Homeseer system returns "Error 404" File not found. Also, it references the old version 1.0.0.131. I'm running 1.0.0.145 on my Windows system (which is rock stable!) Hope they fix this soon!

      Comment

      Working...
      X