Announcement

Collapse
No announcement yet.

BETA install help please

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • BETA install help please

    From the Sticky "Arduino Plugin Beta Version Info." I'm unable to access the links for the Manual or the updater override text. I receive connection errors.
    Could someone please advise....Thanks

  • #2
    You do not need to use the updater_override.txt file. It is in the updater. Go to the bottom of the list under Beta:

    Click image for larger version

Name:	capture.png
Views:	1
Size:	103.9 KB
ID:	1257562

    Just install it as normal and the manual will be installed as well. I have attached a copy of the manual for reference. Be sure and use the IDE listed on the config page, currently 1.8.1 and install the libraries downloaded from the config page EXACTLY as described in the manual. [ATTACH]n1257563[/ATTACH]
    Randy Prade
    Aurora, CO
    Prades.net

    PHLocation - Pushover - EasyTrigger - UltraECM3 - Ultra1Wire3 - Arduino

    Comment


    • #3
      Thanks!

      Comment

      Working...
      X