Announcement

Collapse

Contacting HomeSeer This Week

HomeSeer is open and operational this week. All orders are being processed and shipped as usual. However, some staff are working from home. If you need to contact HomeSeer for support or customer service, please use our Email or Chat options. https://homeseer.com/contact-us/
See more
See less

Input pins not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jezza
    replied
    so i had it connected by USB and when i changed to Ethernet my problems have disappeared.

    Leave a comment:


  • jezza
    replied
    Hi,
    Sorry. Yes i have restarted several times, Restarted the Arduino (its a Mega), yes im using the plugin on the latest update.

    thanks

    Leave a comment:


  • jimbell
    replied
    I assume that you have rebooted the system and the module. What kind of module are you using? I also assume that you are using the arduino plugin.

    Leave a comment:


  • jezza
    started a topic Input pins not working

    Input pins not working

    Hi All,

    i have 4 inputs assigned to pins. 3 of these are connected to motion sensors and 1 is spare. they have been working fine for ages but recently they have become very intermittent some times working some times not.
    i tested voltage between ground and the pin and have between 4 and 5 volts.
    i have bridged out the pin and ground and get 0 volts but no response in homeseer

    what would be the next thing i should check?

    thanks
Working...
X