Announcement

Collapse
No announcement yet.

Version 4.0.2.20 sketch mismatch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rmasci64
    replied
    Thanks all for the fast response. I have IDE 1.8.9 up and running now.

    Rick

    Leave a comment:


  • randy
    replied
    Originally posted by Rmasci64 View Post
    What is the recommended version of IDE for version 4.0.2.20?

    The IDE Setup Help page indicates IDE V1.8.9, but the Download link is broken.

    Click image for larger version  Name:	image.png Views:	0 Size:	14.0 KB ID:	1615415

    I checked the Release notes, but didn't see an IDE version specified. Based on this thread I'm thinking it should be 1.8.19 ??

    Use 1.8.9. Look here. Arduino changed their site structure.​ it is down the page.

    Click image for larger version  Name:	image.png Views:	0 Size:	153.9 KB ID:	1615424

    Leave a comment:


  • avpman
    replied
    Originally posted by Rmasci64 View Post
    What is the recommended version of IDE for version 4.0.2.20?

    The IDE Setup Help page indicates IDE V1.8.9, but the Download link is broken.

    Click image for larger version

Name:	image.png
Views:	107
Size:	14.0 KB
ID:	1615415

    I checked the Release notes, but didn't see an IDE version specified. Based on this thread I'm thinking it should be 1.8.19 ??

    I have been using 1.8.19 with success.

    Leave a comment:


  • Rmasci64
    replied
    What is the recommended version of IDE for version 4.0.2.20?

    The IDE Setup Help page indicates IDE V1.8.9, but the Download link is broken.

    Click image for larger version

Name:	image.png
Views:	107
Size:	14.0 KB
ID:	1615415

    I checked the Release notes, but didn't see an IDE version specified. Based on this thread I'm thinking it should be 1.8.19 ??


    Leave a comment:


  • MdeMan
    replied
    No problem, I do have a question/request. I have 11 Arduino's, a combination of Mega's, Uno's and NodeMCU's. I have modfied several scetches for personal use.
    Would it be possible to get a .20 scetch on forehand so I can do a file compare and prepare my .18 scteches for .20. This will save me downtime.

    Thanks
    Marcel

    Leave a comment:


  • enigmatheatre
    replied
    Apologies, I did mean to add this and it has been added to the release notes now.

    Leave a comment:


  • MdeMan
    replied
    I am using sketch .18 for all my boards 4.0.2.20 is reporting a version mismatch.
    You are correct would be nice to know on forehand if a sketch update is required.

    Marcel

    Leave a comment:


  • randy
    replied
    Originally posted by MdeMan View Post
    Upgraded to version 4.0.2.20. None of my 11 arduino boards connected due to a sketch version mismatch.
    Is it correct that the sketch needs to be updated to use this version?

    For now I rolled back to the previous version.

    Thanks
    Marcel
    the sketch updated with .20. .18 and .19 used a .18 sketch. I have 9 to update, fortunately 5 are NodeMCU and can use OTA. I wish Greig would show in the release notes that a new sketch is required. He did note a new sketch on 4.0.2.18 release notes.

    Leave a comment:


  • MdeMan
    started a topic Version 4.0.2.20 sketch mismatch

    Version 4.0.2.20 sketch mismatch

    Upgraded to version 4.0.2.20. None of my 11 arduino boards connected due to a sketch version mismatch.
    Is it correct that the sketch needs to be updated to use this version?

    For now I rolled back to the previous version.

    Thanks
    Marcel
Working...
X