Announcement

Collapse
No announcement yet.

Last changed datetime changes for some input pins when decreasing debounce time

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Last changed datetime changes for some input pins when decreasing debounce time

    Hi,

    I'm using your plugin (great plugin BTW !) and I noticed something strange. I have it monitoring 3 input pins and 2 output pins.

    Whenever I decrease the debounce time of the input pins, 2 of them get a new 'last changed' datetime, but 1 doesn't. Do you have any clue why that is ?

    #2
    Originally posted by kriz83 View Post
    Hi,

    I'm using your plugin (great plugin BTW !) and I noticed something strange. I have it monitoring 3 input pins and 2 output pins.

    Whenever I decrease the debounce time of the input pins, 2 of them get a new 'last changed' datetime, but 1 doesn't. Do you have any clue why that is ?
    Can you capture a debug log and send it to me so I can have a look at what is going on.

    Greig.
    Zwave = Z-Stick, 3xHSM100� 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
    X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
    Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
    Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
    Scripts =
    Various

    Comment


      #3
      I get a
      Code:
      404 Bad Request: /Arduino/ArduinoDebug.txt
      If I check the 'debug' checkbox on the plugin page, open another page and go back, the checkbox is unchecked again.

      Comment

      Working...
      X