Announcement

Collapse
No announcement yet.

Linux version won't install - SendFailure

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Linux version won't install - SendFailure

    When I tried to add the plugin to my Pi2 HS3Pro installation, I get this...

    Error downloading file: Error getting response stream (Write: The authentication or decryption has failed.): SendFailure

    Nevermind. Restarting HomeSeer seems to have done the trick.
    Last edited by JasonCreager; July 13, 2015, 11:55 PM.

    #2
    I too am having the same issue - but rebooting didn't fix it.

    when I attempt to download the Arduino plugin (for linux) I get this response everytime:

    11:58:26:6887:[Updater]->Starting download of updates
    11:58:26:6961:[Updater]->Downloading update: Arduino Plugin
    11:58:27:2855:[Updater]->Error downloading package HSPI_Arduino.exe:Error getting response stream (Write: The authentication or decryption has failed.): SendFailure
    11:58:27:2880:[Updater]->Error saving the downloaded file: error
    I am running HS3pro in demo mode ... is that why? Is this a SSL issue?

    perhaps I've been poking at this too late tonight and it will be obvious later... but any thoughts would be appreciated!

    thanks,
    Dave

    Comment


      #3
      Originally posted by dhalsall View Post
      I too am having the same issue - but rebooting didn't fix it.

      when I attempt to download the Arduino plugin (for linux) I get this response everytime:


      I am running HS3pro in demo mode ... is that why? Is this a SSL issue?

      perhaps I've been poking at this too late tonight and it will be obvious later... but any thoughts would be appreciated!

      thanks,
      Dave
      see here for help on this problem.

      Greig.
      Zwave = Z-Stick, 3xHSM100� 7xACT ZDM230, 1xEverspring SM103, 2xACT HomePro ZRP210.
      X10 = CM12U, 2xAM12, 1xAW10, 1 x TM13U, 1xMS13, 2xHR10, 2xSS13
      Other Hardware = ADI Ocelot + secu16, Global Cache GC100, RFXtrx433, 3 x Foscams.
      Plugings = RFXcom, ActiveBackup, Applied Digital Ocelot, BLDeviceMatrix, BLGarbage, BLLAN, Current Cost, Global Cache GC100,HSTouch Android, HSTouch Server, HSTouch Server Unlimited, NetCAM, PowerTrigger, SageWebcamXP, SqueezeBox, X10 CM11A/CM12U.
      Scripts =
      Various

      Comment


        #4
        Thank you again Greig! That fixed it! I really have to get my Linux hat on... great way to learn (thanks for the "easy" answer too).

        Much appreciated - have a great day.

        Dave

        Comment

        Working...
        X