Announcement

Collapse
No announcement yet.

Compilation error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pierre
    replied
    Thank you Greig for your answer.
    I am now using latest beta of the plugin (1.0.0.97) and IDE 1.6.4.

    I had the same errors, and had to manually delete the libraries in C:\Users\XXXX\Documents\Arduino\libraries to have everything going and have my experimental one wire showing values in new HS devices, great!

    My house's onewire is actually connected to a temp08, and has been functional for years.
    I wish to transfer it on the arduino, but I cannot understand what value the pull-up resistor I should use. Is the 4.7K suitable for any number of DS1820 ?

    Leave a comment:


  • enigmatheatre
    replied
    Originally posted by Pierre View Post
    I have been attracted by the Arduino Plugin like a bear with honey...
    I have now a Uno, functional, where I succeeded do download the simple/blink example.
    I created the #1 board in the plugin.
    I have downloaded and extracted the libraries.
    When it comes to download the plugin's firmware, I get a compiling error, error messages are in the attached text file.
    And I am stuck here..
    Thanks by advance
    Hi Pierre,

    The problem is the libraries that are used are not compatible with the 1.6.5 IDE I would suggest that you download the Beta from the Beta section in the updater as this will work with the 1.6.5 IDE. Just remember to install the new libraries from the beta.
    If you need more help just drop me an email.

    Greig.

    Leave a comment:


  • Pierre
    started a topic Compilation error

    Compilation error

    I have been attracted by the Arduino Plugin like a bear with honey...
    I have now a Uno, functional, where I succeeded do download the simple/blink example.
    I created the #1 board in the plugin.
    I have downloaded and extracted the libraries.
    When it comes to download the plugin's firmware, I get a compiling error, error messages are in the attached text file.
    And I am stuck here..
    Thanks by advance
    Attached Files
Working...
X