Announcement

Collapse
No announcement yet.

Do we still need to use Adruino IDE version 1.5.6-r2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • khriss75
    replied
    Originally posted by rprade View Post
    I don't think Greig has the libraries included for 1.6.7. I'm still using 1.5.6-r2 with 1.0.0.101.
    Sure?
    I'm working to solve my delay issue...
    Last Sunday, I tried to reinstall plugin version x.36, used Arduino IDE version 1.5.6-r2, downloaded sketch and library but there was an error during compiling.
    I didn't tried to use IDE 1.5.6-r2 to load 1.0.0.101 version sketch.

    IDE 1.6.7 and library/sketch ver.1.0.0.101 works ok.

    (But I'm still having delay issue...)

    Leave a comment:


  • randy
    replied
    I don't think Greig has the libraries included for 1.6.7. I'm still using 1.5.6-r2 with 1.0.0.101.

    Leave a comment:


  • DMcKnight
    started a topic Do we still need to use Adruino IDE version 1.5.6-r2

    Do we still need to use Adruino IDE version 1.5.6-r2

    Hello,
    Is it still the case, as stated in the manual, that we should be using this older version of the IDE?

    If the current up-to-date version (1.6.7) works ok, I'd prefer to use that. If not, I'll just get both going on my machine.

    regards
    Doug
Working...
X