Announcement

Collapse
No announcement yet.

Problems with RLY8XA

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with RLY8XA

    I am having problems with a new RLY8XA.

    1. When the relays are energized, the NO and NC contact states do not change. I get continuity between C and NC whether the relay is energized or not and I do NOT get continuity between C and NO even when the relay is energized.

    2. I cannot turn two relays on at one time. If I turn on Relay 1, it comes on (the LED lights). If I then turn on Relay 2, its LED lights for about a second and then BOTH LEDs go off. If I turn either one off, the other one will come back on.

    I know this isn't normal behavior. Could I have a bad RLY8? It's brand new.

    I also posted this in the Applied Digital forum but I wanted to post it here too because the help here is excellent.

    P.S. This is NOT a problem with the plug-in. The plug-in controls the relays as expected. It's that the relays don't behave as expected.

  • #2
    Just a guess, but I've seen similar behavior with other relay boards if the power supply was either under-voltage or not able to supply enough current.

    Cheers
    Al
    HS 3.0.0.548: 1976 Devices 1156 Events
    Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

    Comment


    • #3
      Well that was a darn good guess! That's exactly what it was. The voltage was about 8V. I changed the power supply to one that supplies 12V and it works perfectly now!

      The reason the relay state didn't change is that the relays didn't actually activate. I thought they did because the LED was lit but after I changed the power supply, I heard a distinct click when they activated. I was not hearing that before.

      All is well now. I'm using this to open and close a valve on our main water line. I have leak detectors and when any of them detects a leak, HS closes the main valve very quickly.

      THANK YOU!

      Comment


      • #4
        You're welcome! Glad that fixed it.

        Cheers
        Al
        HS 3.0.0.548: 1976 Devices 1156 Events
        Z-Wave 3.0.1.262: 123 Nodes on one Z-Net

        Comment


        • #5
          Glad to see you got it working DC ! !
          I have not tested a RLY8XA but I was pretty sure the code was correct.
          Thanks Sparkman for the help

          Comment

          Working...
          X