Announcement

Collapse
No announcement yet.

RaspberryIO keeps stopping (crashing?)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • lockon
    replied
    ok, so I ended up reloading the pi from scratch and, so far at least, it is remains responsive... now the Pi Zero W overheated and died... WTF? Nothing changed with regard to wiring, connections, power... nothing. UPDATE: reloaded on Pi 3 B+ and so far so good.

    Now, however, I can't get my VB script to read the input values despite having the same names defined ... argh. Outputs work fine.

    Spud, one suggestion: in the DEBUG logs you use the nomenclature "Pin03 value changed" (for example)... this really threw at first because, in fact, this is GPIO03 which is on Pin 5. I'd suggest to change those debug messages in order to be more precise.

    Leave a comment:


  • lockon
    replied
    By config page, you are referring to the config page in HS3, correct? If so, that's a little bit of a catch-22 since I can't see it on homeseer as I alluded to in my original post. That's why I was looking for some command line options to debug. Thank you.

    Leave a comment:


  • spud
    replied
    start by setting the log level to Debug from the Config page, then check the logs when the plugin stops working.

    Leave a comment:


  • lockon
    started a topic RaspberryIO keeps stopping (crashing?)

    RaspberryIO keeps stopping (crashing?)

    Hi,
    I've had a Raspberry PiZero W (+ GPIO breakout board and a relay card) running RaspberryIO for well over a year now with zero errors.. then a few days ago I noticed some of my contact alarms were not working so I checked the Pi and RaspberryIO appeared not to be running... I rebooted and it started but stopped after some time again... literally nothing had been done to the Pi (it is headless)... now I have updated to the latest RaspberryIO (.18 I think), and I updated the Pi using the fullupgrade. Can someone point me to some command line commands to help me trace the issue with RaspberryIO?

    Thanks
Working...
X