Announcement

Collapse
No announcement yet.

Error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error

    Spud

    What did I not do correctly?

    Thanks Jay



    Plugin: RaspberryIO Instance: TestRemote starting...
    Connecting to server at 10.5.6.7...
    Connection attempt #1
    Connected (HomeSeer API 3). Waiting to be initialized...
    Nov-23 20:19:55 INFO RaspberryIO version 3.0.0.4
    Nov-23 20:19:55 INFO Raspberry Pi running on Bcm2709 processor
    Nov-23 20:19:55 INFO Firmware rev10625154, board model B3 (Raspberry Pi 3 Model B)
    Nov-23 20:19:55 INFO Serial number: 000000004e22e4b5
    Nov-23 20:19:55 ERROR Raspberry.IO.Interop.MemoryMapFailedException: Exception of type 'Raspberry.IO.Interop.MemoryMapFailedException' was thrown.
    at Raspberry.IO.Interop.MemoryMap.ThrowOnError[TException] (IntPtr result) <0x74284328 + 0x0003c> in <filename unknown>:0
    at Raspberry.IO.Interop.MemoryMap.Create (IntPtr address, UInt32 size, MemoryProtection protection, MemoryFlags memoryflags, Int32 fileDescriptor, UInt32 offset) <0x742840c8 + 0x0009f> in <filename unknown>:0
    at Raspberry.IO.GeneralPurpose.GpioConnectionDriver..ctor () <0x742837b8 + 0x0010f> in <filename unknown>:0
    at Raspberry.IO.GeneralPurpose.GpioConnectionSettings.GetBestDr iver (GpioConnectionDriverCapabilities capabilities) <0x742833d8 + 0x00037> in <filename unknown>:0
    at Raspberry.IO.GeneralPurpose.GpioConnectionSettings.get_Defau ltDriver () <0x74283120 + 0x000c7> in <filename unknown>:0
    at Raspberry.IO.GeneralPurpose.GpioConnectionSettings..ctor () <0x74282ff8 + 0x0000f> in <filename unknown>:0
    at Raspberry.IO.GeneralPurpose.GpioConnection..ctor (Raspberry.IO.GeneralPurpose.GpioConnectionSettings settings, IEnumerable`1 pins) <0x74282650 + 0x000b7> in <filename unknown>:0
    at Raspberry.IO.GeneralPurpose.GpioConnection..ctor (IEnumerable`1 pins) <0x742825a0 + 0x0001f> in <filename unknown>:0
    at HSPI_RaspberryIO.RaspberryPiApp.Init () <0x7428e4f0 + 0x009e7> in <filename unknown>:0
    Nov-23 20:19:55 INFO Shutting Down plug-in
    Shutdown IO called
    Nov-23 20:19:55 INFO Shutting Down plug-in
    Connection lost, exiting
    Disconnected from server - client
    Error SendInvokeResponse: Client is not connected to the server.
    Waiting 30 seconds before trying to reconnect


    Current Date/Time: 11/23/2016 1:26:24 PM
    HomeSeer Version: HS3 Pro Edition 3.0.0.298
    Operating System: Microsoft Windows 10 Pro - Work Station
    System Uptime: 0 Days 1 Hour 18 Minutes 35 Seconds
    IP Address: 10.5.6.7
    Number of Devices: 769
    Number of Events: 86
    Available Threads: 400

    Enabled Plug-Ins
    3.2.0.5: APCUPSD
    2.0.37.0: BLBackup
    2.0.3.0: BLDatabase
    2.0.32.0: BLGData
    2.0.20.0: BLOccupied
    2.0.6.0: BLPlugins
    2.0.5.0: BLTouchString
    3.0.20.13608: Blue-Iris
    1.1.1.0: Device History
    3.0.0.16: DirecTV
    3.0.0.16: DirecTV
    3.6.0.0: Harmony Hub
    1.473.16283.1915: Homekit bridge
    3.0.0.104: HSTouch Server
    3.0.0.11: IFTTT
    3.0.0.13: ImperiHome
    3.0.5.20: Insteon
    1.1.2.5: JowiHue
    3.8.6121.22741: Modbus
    1.0.16323.357: MyQ
    3.0.0.19: Nest
    3.0.0.11: NetCAM
    3.0.0.155: PHLocation
    0.0.0.20: Pushover 3P
    3.0.0.2: RaspberryIO
    3.0.0.21: Sonos
    3.0.6147.22046: UltraMon3
    3.0.6104.19146: UltraRachio3
    3.0.6167.15622: UltraWeatherWU3
    3.0.0.56: weatherXML
    3.0.1.94: Z-Wave

  • #2
    how do you start your remote instance on the RPi?
    you need to run it as root.

    Comment


    • #3
      Now don't I feel silly!!! Should have known that!

      Thanks That Worked.

      Jay

      Comment

      Working...
      X