Announcement

Collapse
No announcement yet.

SimpleHomeNet Plugin Version 1.0.1.0 Beta

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by JHughes View Post
    Any progress on the analog value in ?
    I am working on it, but there is a timing issue that I just can't seem to work around yet. I'll have some more time to work on it this weekend.

    Adam

    Comment


    • #17
      Originally posted by JHughes View Post
      Any progress on the analog value in ?
      An updated version has been posted which adds the analog value in. Please see post: http://board.homeseer.com/showthread...14#post1024814

      Adam

      Comment


      • #18
        Ok now I have narrowed my plans

        So after the excellent info here and some research I think I have a plan but I was wondering if I could take you up on your offer to review it plus I have a few other questions.

        Overall I have handled most of my pool needs without a IO level function by using insteon switches and dedicated circuts for my filter, clorine generator, and lights. All of that is working great. What is left now is just two valves that I would like to be able to automate. A 3 way Jandy that redirects the water through my solar heaters n the roof, and a 3 way that turns my water feature on and off. As you suggested I have found that a off, low, high setting is just impractical.

        I was planning to buy a EZIO8SA and associated PLM from simplehomenet here http://simplehomenet.com/proddetail....d=9357342311-B and 2 intermatic actuators http://www.smarthome.com/25107/Inter...ctuator/p.aspx

        Then using 4 of the relays (1 for on 1 for off for each of the valves) hook up the actuators to the EZIO8SA. Load this plug in and configure it. Once done ideally I should be able to turn each of the valves on or off via HS and see the status of what their current setting is?

        Now past that I have a couple of questions / requests.
        • First a request, does anybody have pictures of the EZIO8SA setup. I think I follow the directions but having pictures to confirm what I interpret is always helpful.
        • Second If somebody manually turns a valve (ideally that does not happen) will the status of the actuator in HS be accurate bceause the contact would be on the other channel?
        • Third how does the PLM that he EZIO8SA is attached too get handled in HS. Does it show up as a controller or as a IOlinc or does it not even get registered as a Insteon device at all?
        Thanks again in advance

        Comment


        • #19
          Originally posted by sharrisct25 View Post
          So after the excellent info here and some research I think I have a plan but I was wondering if I could take you up on your offer to review it plus I have a few other questions.

          Overall I have handled most of my pool needs without a IO level function by using insteon switches and dedicated circuts for my filter, clorine generator, and lights. All of that is working great. What is left now is just two valves that I would like to be able to automate. A 3 way Jandy that redirects the water through my solar heaters n the roof, and a 3 way that turns my water feature on and off. As you suggested I have found that a off, low, high setting is just impractical.

          I was planning to buy a EZIO8SA and associated PLM from simplehomenet here http://simplehomenet.com/proddetail....d=9357342311-B and 2 intermatic actuators http://www.smarthome.com/25107/Inter...ctuator/p.aspx

          Then using 4 of the relays (1 for on 1 for off for each of the valves) hook up the actuators to the EZIO8SA. Load this plug in and configure it. Once done ideally I should be able to turn each of the valves on or off via HS and see the status of what their current setting is?

          Now past that I have a couple of questions / requests.
          • First a request, does anybody have pictures of the EZIO8SA setup. I think I follow the directions but having pictures to confirm what I interpret is always helpful.
          • Second If somebody manually turns a valve (ideally that does not happen) will the status of the actuator in HS be accurate bceause the contact would be on the other channel?
          • Third how does the PLM that he EZIO8SA is attached too get handled in HS. Does it show up as a controller or as a IOlinc or does it not even get registered as a Insteon device at all?
          Thanks again in advance
          I can answer your third question but will have to let somebody with a similar setup answer the first two. The EZIO8SA does not have its own Insteon address. Only the PLM has an address. When adding an EZIO8SA to the plugin you would select EZIO8SA during the add device process and would use the Insteon address of the PLM. Devices will be created for the root device, inputs and outputs of the EZIO8SA.

          Adam

          Comment


          • #20
            Originally posted by hurry4it View Post
            This plugin will make each output channel look like a HomeSeer device that you can control individually with on/off commands. I'll make a sticky post this weekend with screenshots and instructions for use.

            Adam
            Where exactly is this sticky? Because I am on hour 3 and can't get this thing to link. The plugin created the virtual devices, that's fine. Mark Sandlers plugin sees all the Insteon addresses, that's good I guess. Now what? Tap add doesn't work. Creating a manual Insteon device doesn't work. What am I missing here?

            I see 2 threads for 2 betas. Where are the instructions for the actual plugin?

            Comment


            • #21
              Originally posted by Isk82 View Post
              Where exactly is this sticky? Because I am on hour 3 and can't get this thing to link. The plugin created the virtual devices, that's fine. Mark Sandlers plugin sees all the Insteon addresses, that's good I guess. Now what? Tap add doesn't work. Creating a manual Insteon device doesn't work. What am I missing here?

              I see 2 threads for 2 betas. Where are the instructions for the actual plugin?
              This sticky was removed since the instructions were done for an older version of the plugin and were outdated.

              The Tap add and creating manual Insteon device process should not be used for SimpleHomeNet devices. These procedures will create the device in the Insteon plugin and will cause problems. The device should only be created using the SimpleHomeNet configuration tab. Try removing the SimpleHomeNet devices from the Insteon plugin using the "Insteon Configuration" then "Manage Devices" option. Make sure that your SimpleHomeNet device ID is not showing in the list of devices. If it is, please delete it.

              Then in the SimpleHomeNet Configuration tab remove the delete the device as well. Restart HomeSeer then read the device using only the SimpleHomeNet Configuration tab. Once this is done, then the devices should be created for you and everything should be ready to be used. If they do not function properly, then turn on debug logging and post the log so I can see what may be causing the problem.

              Adam

              Comment


              • #22
                Thanks Adam. That worked. I don't have anything connected to it yet, and I expected the relays to be a little louder than they are, but I can hear them clicking if I put my ear to the box. I have 29 days left, and I look forward to playing with it. Thanks again.

                Comment

                Working...
                X