Announcement

Collapse
No announcement yet.

Sensor temperature values not logged to Homeseer Event Log

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sensor temperature values not logged to Homeseer Event Log

    Afternoon,
    I'm using a OW-SERVER-ENET-V2 with a OW-ENV-THPL sensor.

    Within Homeseer, the individual sensors show up fine, and I can create events that trigger based on input received from the sensors. But none of the sensor output is showing up in the Homeseer event log. I've confirmed "Do not log commands from this device" is unchecked on the sensor itself and the root sensor. Also, within the plugin confiig, I've set the Logging Level to debug.

    Any thoughts? Thanks.

  • #2
    Ultrajones,
    Any suggestions? Thanks.

    Comment


    • #3
      Ultrajones,
      Checking in.

      Comment


      • #4
        When I first released this plug-in, it used to write value changes to the logs. However, there were several complaints that it produced too much log output, so I modified the plug-in to not log values changes. If this is something you're interested in, then I'll need to add that as an option.

        Please confirm you are using Ultra1Wire3 and not Ultra1Wire (the forum you posted to).

        Regards,
        Ultrajones
        Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

        Comment


        • #5
          UJ,
          Thanks. I'd love to have this as an option. Yes, I'm using Ultra1Wire3.

          Originally posted by Ultrajones View Post
          When I first released this plug-in, it used to write value changes to the logs. However, there were several complaints that it produced too much log output, so I modified the plug-in to not log values changes. If this is something you're interested in, then I'll need to add that as an option.

          Please confirm you are using Ultra1Wire3 and not Ultra1Wire (the forum you posted to).

          Regards,
          Ultrajones

          Comment


          • #6
            The next version of Ultra1Wire3 HSPI will write temperature changes to the logs provided you don't have "Do not log commands from this device" checked within the device configuration.

            Example:
            Code:
            Feb-21 10:02:17 PM	 	Informational	Device: Ultra1Wire3 Plugin Environmental Digital Thermometer Temperature Set to 32.00
            Feb-21 10:01:04 PM	 	Informational	Device: Ultra1Wire3 Plugin Environmental Digital Thermometer Temperature Set to 32.90
            Regards,
            Ultrajones
            Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

            Comment


            • #7
              Ultrajones,
              The new logging capability is working great. Thank you for your help.

              Comment


              • #8
                I am glad to hear it's working for you. Just an FYI, the plugin keeps track of the sensor value changes and will only write to the log when the value change exceeds 1. I added this feature because of the amount of logging that occurred when a sensor wasn't changing by more than an single decimal place.

                Regards,
                Ultrajones
                Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

                Comment

                Working...
                X