Announcement

Collapse
No announcement yet.

Migrating to EDS HA7NET

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Migrating to EDS HA7NET

    Hi,

    I am moving to an HA7NET and have added it to the ultra one wire devices list using auto discovery. However, no 1-wire devices have populated in hs3 as far as I can determine. The HA7NET is alive and I can access it at its IP address. I can have it search and have it display the ID of the single 1-wire device as seen in the following image. It an EDS OW-ENV-THPL that is a supported device. So I wonder what's going wrong.
    Attached Files
    -Rick

  • #2
    Version 1.0.0.22 has been released for a long time now. Can you upgrade to the non-beta version and try again?

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #3
      Also make sure HA7Net Configuration > 1Wire Access Requirements is set to None.

      Regards,
      Ultrajones
      Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

      Comment


      • #4
        Thanks. The HA7Net 1-wire security was set to none. The HA7Net is brand new, I have written to them asking about the firmware as I don't see any firmware on their website.
        -Rick

        Comment


        • #5
          Hi,

          EDS got me the firmware that does not display beta and I have flashed the HA7Net. Shutdown HS restarted, disabled the ultra1wire plugin, re-enabled it and still no sensors.

          One curiosity in the HDS3 log, I see the interaction between the plugin and Temp08, I see no interaction between the plugin and the HA7NET.

          May-26 1:45:04 PM Plug-In Finished initializing plug-in Ultra1Wire3
          May-26 1:45:04 PM Informational Getting TEMP08 version ...
          May-26 1:45:04 PM Informational Disabling TEMP08 update interval ...
          May-26 1:45:04 PM Informational Setting TEMP08 temperature format ...
          May-26 1:45:04 PM Informational Enabling TEMP08 Serial Number ID display ...
          May-26 1:45:04 PM Informational Setting TEMP08 Clock ...
          May-26 1:45:02 PM Info Plugin Ultra1Wire3 has connected. IP:127.0.0.1:58616

          If I filter the log for just Ultra here is what is returned


          May-26 1:45:04 PM Plug-In Finished initializing plug-in Ultra1Wire3
          May-26 1:45:02 PM Info Plugin Ultra1Wire3 has connected. IP:127.0.0.1:58616
          May-26 1:44:54 PM Plug-In Finished initializing plug-in UltraCID3
          May-26 1:44:53 PM Info Plugin UltraCID3 has connected. IP:127.0.0.1:58603
          May-26 1:44:51 PM Plug-In Found plug-in: UltraCID3, version: 3.0.6331.36036
          May-26 1:44:51 PM Plug-In Found plug-in: Ultra1Wire3, version: 3.0.6159.35577

          Any suggestions?

          -rick
          Last edited by rmorton27; May 26th, 2017, 02:13 PM.
          -Rick

          Comment


          • #6
            Hi Rick,

            Please enable debug, restart the plug-in, then send me the debug output file from the HomeSeer root directory. You can either upload it here or send it to ultrajones@hotmail.com

            Regards,
            Ultrajones
            Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

            Comment


            • #7
              FYI: For anyone interested in purchasing an EDS 1-Wire Adapter, I recommend the EDS OWServer or the EDS MeshNet Controller over the HA7Net.

              Regards,
              Ultrajones
              Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

              Comment


              • #8
                Well, the OWServer has 3 properly isolated 1-wire lines, but it can only support 22 devices and is limited to 0.5C resolution with DS1820s. The HA7Net can support 100 devices and reads the maximum resolution of the temperature sensors.

                Obviously, if you don't need many devices and are happy with low resolution the OWServer is good.

                Personally, I prefer hard wired systems rather than wireless, not to mention the substantially greater expense of the EDS wireless sensors.

                Comment

                Working...
                X