Announcement

Collapse
No announcement yet.

Ultra1Wire3 not detecting my HA7E

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    If I recall correctly, you can move a sensor from an HA7E to a TEMP08 and it will keep the same device Id. You can test this by connecting just one temperature sensor to the TEMP08 to make sure a new device isn't created.

    Regards,
    Ultrajones
    Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

    Comment


    • #17
      I got the TEMP08 and right off the bat it didn't work with my previous continuous 1-wire bus; i guess the network was too long for the temp08. So I converted to a star network with the 100 ohm resisters as outlined in the temp08 1-wire manual, but the TEMP08 can only successfully address about 4/5 of the 8 legs before it starts throwing one wire bus errors.

      I've been emailing Mitch at Midon Designs but we haven't come up with a soluion.

      I'm at a real loss as to what to do now. Any suggestions
      Mark

      HS3 Pro 3.0.0.534
      Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
      Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
      Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

      Comment


      • #18
        After dozens of hours of trying to make the Temp08 works with my 8 sensor, i gave up.

        the Temp08 says is supports a max of 300' of network. My original single continue bus was double that so that was clearly a problem. but the Temp08 wouldn't support a star network that had much more than 200' of cable across all the legs. I tried 100 Ohm and 150 Ohm resistors on each leg with the Temp08 without success.

        So, I returned the Temp08 and bought another HA7E and a JB6 to implement the star network. I have 6 homeruns with sensors connected and working. I considered the OW-Server since it has 3 unique network buses however this would require me to rewire several of my homeruns.
        Mark

        HS3 Pro 3.0.0.534
        Hardware: Insteon Serial PLM | AD2USB for Vista Alarm | HAI Omnistat2 | 1-Wire HA7E | RFXrec433 | Dahua Cameras | LiftMaster Internet Gateway
        Plugins: Insteon (mine) | Vista Alarm (mine) | Omnistat 3 (by Kirby) | Ultra1Wire3 | RFXCOM | NetCAM | MyQ | BLRadar | BLDenon | Jon00 Charting
        Platform: HP h8-1360t, Windows Server 2012 R2, i7-3.4GHz, 16GB memory

        Comment

        Working...
        X