Announcement

Collapse
No announcement yet.

Ultra1 Wire 3 crashing on exit

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ultra1 Wire 3 crashing on exit

    Hi Ultra,

    I am trying out the Ultra1 Wire 3 plugin and it seems that the app crashes when exiting HS3. I installed the latest version from the Auto-update.

    I read the other post on this topic but it does not seem be show as resolved in the new install.

    Also it seems that the Rain Gage function is not working for me. I have the hobby boards rain gauge counter board installed. The icon showing 0 mm and 30267 number next to it. Can you tell me what this number represents?

    Is it possible to create and save the individual graphs to have them available in HS for quick viewing as a link?

    Thanks
    Mark

  • #2
    Originally posted by marekd1 View Post
    Hi Ultra,

    I am trying out the Ultra1 Wire 3 plugin and it seems that the app crashes when exiting HS3. I installed the latest version from the Auto-update.

    I read the other post on this topic but it does not seem be show as resolved in the new install.

    Also it seems that the Rain Gage function is not working for me. I have the hobby boards rain gauge counter board installed. The icon showing 0 mm and 30267 number next to it. Can you tell me what this number represents?

    Is it possible to create and save the individual graphs to have them available in HS for quick viewing as a link?

    Thanks
    Mark


    UltraJones, can you please provide some guidance for the plugin please?

    Comment


    • #3
      Ultra1Wire3 HPSI can crash when closing on some Windows 7 systems. I have not been able to duplicate it on my system.

      My rain gauge and lightning sensor (which both use the Hobby Boards counters) displays correctly. Can you provide a screenshot please?

      The graphs cannot currently be saved.

      Regards,
      Ultrajones
      Plug-ins: UltraMon, UltraM1G, UltraCID, Ultra1Wire, UltraLog, UltraWeatherBug, UltraPioneerAVR, UltraGCIR

      Comment


      • #4
        Originally posted by Ultrajones View Post
        Ultra1Wire3 HPSI can crash when closing on some Windows 7 systems. I have not been able to duplicate it on my system.

        My rain gauge and lightning sensor (which both use the Hobby Boards counters) displays correctly. Can you provide a screenshot please?

        The graphs cannot currently be saved.

        Regards,
        Ultrajones
        Thanks for the reply UltraJones.

        Here is what I get when exiting the HS3. (attached screenshots)
        The counters turns out to be an issue with my one wire network. Not sure what happened but now I am getting errors on some devices.

        Are there plans to have the graph links in the near future? I am moving from mcsTemperature. There was a nice feature that you could view predefined graphs by just clicking on the link. Unfortunately the mcsTemperature is getting dropped from HS3 support and you seem to have nice solution to replace it. I was hoping for some of the graphing functionality and wanted to know if you have any plans for it.

        Thanks
        Mark
        Attached Files

        Comment


        • #5
          Originally posted by Ultrajones View Post
          Ultra1Wire3 HPSI can crash when closing on some Windows 7 systems. I have not been able to duplicate it on my system.

          My rain gauge and lightning sensor (which both use the Hobby Boards counters) displays correctly. Can you provide a screenshot please?

          The graphs cannot currently be saved.

          Regards,
          Ultrajones

          Hello UltraJones,

          Quick update, the problem has gone away after patching windows. I am not sure if this is SP1 related or some other updates that I pushed to that system. All works now. I guess the moral of the story is patch Windows to the latest version.

          Thanks

          Comment

          Working...
          X