Announcement

Collapse
No announcement yet.

EDS OWServer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • marekd1
    replied
    Originally posted by Ultrajones View Post
    If you're still having trouble, please download the EDS Scanner Software (http://short.eds.bz/apps-edsscanner) to see if their application sees your OWServer.

    Regards,
    Ultrajones
    Got it resolved. Thanks for the follow-up.

    Leave a comment:


  • Ultrajones
    replied
    If you're still having trouble, please download the EDS Scanner Software (http://short.eds.bz/apps-edsscanner) to see if their application sees your OWServer.

    Regards,
    Ultrajones

    Leave a comment:


  • Ultrajones
    replied
    Yes, this should be working. Please turn on debug, then restart the plug-in. You can confirm if the plug-in in seeing your secondary adapter by the following line in the logs:

    Sending OWServer broadcast query to x.x.x.x ...

    Regards,
    Ultrajones

    Leave a comment:


  • marekd1
    started a topic EDS OWServer

    EDS OWServer

    Hello UltraJones,
    I just got the EDS OWServer box for the Onewire devices but getting into a bit of a challenge.

    Does the OneWire plugin supports multiple subnets?

    I am able to auto discover the device when sitting on my production network (primary NIC binding on HS3), but it will not discover when on my management network (secondary NIC binding on HS3 and this is where all of my automation stuff sits). I tried adding it manually it adds fine but no devices are being shown.

    Is there a setup guide available that is preferred for the EDS OWServer and your HS3 One wire plugin ? If so can you tell me where I can find it.

    Can you provide any guidance please.

    Thanks
    Mark
Working...
X