Announcement

Collapse
No announcement yet.

Ultra1Wire3 counter looses suffix and offset on restarting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mminehan
    replied
    Thanks Ultra.
    I'll keep an eye out for the update.
    Marty

    Leave a comment:


  • Ultrajones
    replied
    I think the rebuilding of the value/graphics pairs is clobbering the offset you enter. The next release (soon) will include a fix for this.

    Regards,
    Ultrajones

    Leave a comment:


  • mminehan
    replied
    Hi Ultra,
    Any progress with the offset issue? It's still reverting to 0 when I reboot HS.
    Marty

    Leave a comment:


  • mminehan
    replied
    Hi Ultra,
    Thanks for adding a gas meter as an option.
    The suffix now stays with a reboot. But the "Value Offset:" in the status/graphics page is lost when I reboot the HS server (see attached). I have it set as a negative value (-1047.66 to be exact) so that the device value matches the exact meter reading. But after a reboot it is set to 0 again.
    Is there some method of retaining this value?

    Marty
    Attached Files

    Leave a comment:


  • Ultrajones
    replied
    I just posted an update that add support for a gas meter. Can you give it a shot?

    Regards,
    Ultrajones

    Leave a comment:


  • mminehan
    started a topic Ultra1Wire3 counter looses suffix and offset on restarting

    Ultra1Wire3 counter looses suffix and offset on restarting

    Hi Ultra,
    I am using the OWServer and the Ultra1Wire3 plugin with a hobby board dual counter to track gas usage via a reed switch on the meter.

    In the device status graphics tab I set the suffix as 'm3' (cubic meters) and an offset to adjust the counter reading to match the gas meter reading.

    But when I restart HS3 the suffix reverts to 'Gallons' and the offset reverts to 0.

    I have set the plugin settings in plugin options to metric. Metric volume is cubic meters or liters.

    Could you have a look into this? Maybe it is something to to with the sensor subtype being set to water meter (there is no option for gas meter).

    Thanks, Marty.
Working...
X