Announcement

Collapse
No announcement yet.

Airport Express firmware update 7.8 gives error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Airport Express firmware update 7.8 gives error

    I updated the airport expresses (2nd generation) in my house from version 7.6.9 to 7.8. From that moment on, the plugin does not work anymore on these devices. I did very good before. Because of the error I first checked my firewall settings, then disabled it, but still the same error.
    AirplaySpeak INFO Connection to AirPort ............. failed: Request failed, error RTSP/1.0 403 Forbidden
    I downgraded the firmware on all airport expresses and everything works again.

    Maybe you can find out what causes this?

    For now I won't update. And if there is no solution, then it will be so.

    Thx.
Working...
X