Announcement

Collapse
No announcement yet.

Zip corrupted?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zip corrupted?

    When installing the plugin for the first time it continued to fail despite reboots. It looks like the zip is corrupted? Not sure, i am getting this error:
    Aug-20 10:59:30 AM Updater Error Installation of package Airplay Speak failed. Try disabling the plugin first, then re-try the update.
    Aug-20 10:59:30 AM Updater Error Unable to open install.txt file for update C:\HS3\Updates3\Airplay Speak3.0.0.5
    Aug-20 10:59:30 AM Error Error unzipping C:\HS3\Updates3\Airplay Speak3.0.0.5\AirplaySpeak_3-0-0-5.zip, Wrong Local header signature: 0x4F44213C on line 0
    Aug-20 10:59:30 AM Updater Installing package Airplay Speak
    Aug-20 10:59:30 AM Updater Using local file: AirplaySpeak_3-0-0-5.zip
    Aug-20 10:59:30 AM Updater Downloading update: Airplay Speak
    Aug-20 10:59:30 AM Updater Starting download of updates


    I deleted and redownloaded the zip from the updater a few times with no success. Opening the zip manually also failed.

    I managed to find a copy of the zip from a beta post a while back though, so i just used that one and installed it manually and it worked. Just thought you would want to know.

  • #2
    thank you for reporting this problem

    It seems that it is a general problem with the updater, as I can see the same error for all of my plugins, and for plugins from other authors as well. I have sent an email to Rich to let him know.

    For all my plugins you can always find a copy of the latest zip in the Beta testing thread of the plugin subforum.

    Comment

    Working...
    X