Announcement

Collapse
No announcement yet.

Error Installing latest update

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error Installing latest update

    I tried to update the plugin to 3.0.0.7 today and I am getting the following error.

    Install/Update of package Airplay Speak failed.
    Aug-28 6:22:42 PM Updater Error Installation of package Airplay Speak failed. Try disabling the plugin first, then re-try the update.
    Aug-28 6:22:42 PM Updater Error Unable to open install.txt file for update C:\Program Files (x86)\HomeSeer HS3\Updates3\Airplay Speak3.0.0.7
    Aug-28 6:22:42 PM Error Error unzipping C:\Program Files (x86)\HomeSeer HS3\Updates3\Airplay Speak3.0.0.7\AirplaySpeak_3-0-0-7.zip, Wrong Local header signature: 0x4F44213C on line 0
    Aug-28 6:22:42 PM Updater Installing package Airplay Speak
    Aug-28 6:22:42 PM Updater Update HSPI_AIRPLAY_SPEAK.exe downloaded successfully
    Aug-28 6:22:42 PM Updater Downloading update: Airplay Speak

  • #2
    I sent the Linux version of Airplay Speak to HST so that it is added to the updater, but this should not have changed the windows version.
    I will have them fix this problem asap.

    The latest version for windows is still 3.0.0.5

    Comment


    • #3
      I am getting the same error today (9/1).

      I got a new speaker and I can't play with it

      Please fix, so that I can play with the new toy.

      Thx.

      Comment


      • #4
        Originally posted by spike5884 View Post
        I am getting the same error today (9/1).

        I got a new speaker and I can't play with it

        Please fix, so that I can play with the new toy.

        Thx.
        I will ask again HST to fix this problem

        Meanwhile, you can always install manually version 3.0.0.5 from the zip attached to this thread: http://board.homeseer.com/showthread.php?t=160136

        Comment


        • #5
          I saw your comment about the last windows version being 3.0.05 and then I noticed that is what the beta was at.
          So, I gave the manual steps a shot and got this:
          Code:
          Sep-01 8:40:59 PM      Updater    Install/Update of package Airplay Speak failed.        
          Sep-01 8:40:59 PM      Updater Error    Installation of package Airplay Speak failed.  The installation file  'AirplaySpeak_3-0-0-5.zip' does not exist.  Please retry download.        
          Sep-01 8:40:59 PM      Updater    Installing package Airplay Speak 
          Sep-01 8:40:59 PM      Updater    Using local file: AirplaySpeak_3-0-0-5.zip        
          Sep-01 8:40:59 PM      Updater    Downloading update: Airplay Speak 

          Comment


          • #6
            Originally posted by spike5884 View Post
            I saw your comment about the last windows version being 3.0.05 and then I noticed that is what the beta was at.
            So, I gave the manual steps a shot and got this:
            Code:
            Sep-01 8:40:59 PM      Updater    Install/Update of package Airplay Speak failed.        
            Sep-01 8:40:59 PM      Updater Error    Installation of package Airplay Speak failed.  The installation file  'AirplaySpeak_3-0-0-5.zip' does not exist.  Please retry download.        
            Sep-01 8:40:59 PM      Updater    Installing package Airplay Speak 
            Sep-01 8:40:59 PM      Updater    Using local file: AirplaySpeak_3-0-0-5.zip        
            Sep-01 8:40:59 PM      Updater    Downloading update: Airplay Speak 
            you need to copy AirplaySpeak_3-0-0-5.zip in <your_hs3_dir>/Updates3/Zips

            Comment


            • #7
              Never mind my last post about manual steps not working.

              I put the zip in the wrong folder. All good now.
              Nothing to see here. Move along.

              Comment

              Working...
              X