Announcement

Collapse
No announcement yet.

Router settings for AirPlay

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Router settings for AirPlay

    I have been experiencing delays between when the speak command is executed and when it is heard on my AirPlay speakers.

    After some searching, I discovered that my router wasn't configured for Apple's protocol. AirPlay depends on multi casting.

    My home router, an Asus RT-AC68R, has a lot of traffic on it so the first change I made was to enable IGMP Snooping for 2.4Ghz since my AirPlay speakers are 802.11g.

    Then, under LAN settings, I again enabled IGMP Snooping and multicast routing.

    In my case, the speak commands are heard at nearly the same time as my HS speaker client.

    Hope this helps anyone else who may be experiencing these delays.

    In re-reading this post, I realize that I forgot to add that Multicast Rate should be Auto

    Michael
    Last edited by Rvtravlr; October 25th, 2016, 05:53 PM.
    Michael

    HS3 Pro 3.0.0.470 | 849 devices | 349 events | OpenSprinkler | BLShutdown | EasyTrigger | NetCAM | Harmony Hub | Sonos | SDJ-Health | BLUPS | PHLocation | BLBackup | BLLock | Z-Wave 3.0.1.243 | weatherXML | Pushover 3P | Blue-Iris | AirPlaySpeak
Working...
X