Announcement

Collapse
No announcement yet.

Airplay Speak Install Error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • tome10
    started a topic Airplay Speak Install Error

    Airplay Speak Install Error

    I just installed ASP, and it has this error. Ideas?
    Attached Files

  • tome10
    replied
    I got is installed, I hooked up a wireless keyboard and used my TV as the Monitor. I've been surfing the web on the bigscreen.

    Leave a comment:


  • spud
    replied
    Originally posted by tome10 View Post
    I found the download link, and I downloaded to my computer. But how do I get it installed on the HS3 box?
    I guess you need to use remote desktop connection to log into your HS3 box, or connect a screen and keyboard/mouse to it to be able to access it directly.

    Leave a comment:


  • tome10
    replied
    I found the download link, and I downloaded to my computer. But how do I get it installed on the HS3 box?

    Leave a comment:


  • spud
    replied
    there are links to download Bonjour 32 or 64 bits in the user guide: http://board.homeseer.com/showthread.php?t=165644

    Leave a comment:


  • tome10
    replied
    I am Windows, and 64bit I believe:
    HomeSeer Version: HS3 Pro Edition 3.0.0.280 (Windows)
    Operating System: Microsoft Windows Embedded Standard - Work Station
    OS Version: 6.1.7601 Service Pack: 1.0
    rocessor Type and Speed: x64 Family 6 Model 61 Stepping 4 at 758.17 MHz
    How do I install Bonjour on a stand alone HS3 Box?

    Leave a comment:


  • spud
    replied
    Are you on Windows or Linux?

    On windows you need to install bonjour: http://board.homeseer.com/showthread.php?t=165644
    On Linux you need to install avahi:
    http://board.homeseer.com/showthread.php?t=176058

    Leave a comment:


  • tome10
    replied
    I've refreshed, restarted and reinstalled a few times. Here's the log errors.


    Nov-05 10:13:44 AM Error Initializing plug-in(1): AirplaySpeak Instance::System.Exception: No Zeroconf providers could be found or initialized. Necessary daemon may not be running. at Mono.Zeroconf.Providers.ProviderFactory.GetProviders() at Mono.Zeroconf.Providers.ProviderFactory.get_DefaultProvider( ) at Mono.Zeroconf.Providers.ProviderFactory.get_SelectedProvider () at Mono.Zeroconf.ServiceBrowser..ctor() at HSPI_AIRPLAY_SPEAK.SpeakerDiscoverer.Start() at HSPI_AIRPLAY_SPEAK.SpeakerManager..ctor() at HSPI_AIRPLAY_SPEAK.AirplaySpeakApp.Init()
    Nov-05 10:13:44 AM AirplaySpeak ERROR System.Exception: No Zeroconf providers could be found or initialized. Necessary daemon may not be running. at Mono.Zeroconf.Providers.ProviderFactory.GetProviders() at Mono.Zeroconf.Providers.ProviderFactory.get_DefaultProvider( ) at Mono.Zeroconf.Providers.ProviderFactory.get_SelectedProvider () at Mono.Zeroconf.ServiceBrowser..ctor() at HSPI_AIRPLAY_SPEAK.SpeakerDiscoverer.Start() at HSPI_AIRPLAY_SPEAK.SpeakerManager..ctor() at HSPI_AIRPLAY_SPEAK.AirplaySpeakApp.Init()
    Last edited by tome10; November 5th, 2016, 10:19 AM.

    Leave a comment:


  • spud
    replied
    refresh the page, if the error doesn't go away please post your logs.
    thanks

    Leave a comment:

Working...
X