Announcement

Collapse
No announcement yet.

AVR 910W SAT/CBL Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CPTKIRK
    replied
    Works great. Thanks again!

    Leave a comment:


  • Blade
    replied
    Try 2.0.47

    Leave a comment:


  • CPTKIRK
    replied
    That fixed it for the SAT/CBL. I have the same issue with the Blu-Ray (BD) which I have captured in the log attached. All else works great. Thanks for working on this.
    Attached Files

    Leave a comment:


  • Blade
    replied
    Try 2.0.46 in the updater and let me know

    Leave a comment:


  • Blade
    replied
    OK change the device value back to SAT/CBL
    I will look at the code

    Leave a comment:


  • CPTKIRK
    replied
    Unfortunately that did not work. I have attached a new file for that experiment. 12:48:00 switch with remote from CBL/SAT to CD and plugin updated. 12:48:16 switch with remote from CD to CBL/SAT and plugin did not update - remained CD on Z1 audio.
    Attached Files

    Leave a comment:


  • Blade
    replied
    Try clicking on the Denon Receiver - Z1AudioInput device and then go to the Status Graphics tab
    Try changing the SAT/CBL to CBL/SAT and go back to the configuration tab and click Done
    Then try the switch again and see if it works

    Leave a comment:


  • Blade
    replied
    I will take a look and see what is going on and let you know

    Leave a comment:


  • CPTKIRK
    replied
    Thanks for the quick reply. It appears that my Blu-ray input does not work also. These two input types are not listed exactly the same in the plugin popup ie (plugin is SAT/CBL and the 910W is CBL/SAT). Maybe the issue. Not sure where to change the popup if that is the issue. Here is the debug file you requested. Thanks again.
    Attached Files

    Leave a comment:


  • Blade
    replied
    Capture me a debug log of this happening and attach the BLDenon-Detailed.log zipped
    It is in the HS3 root folder

    Leave a comment:


  • CPTKIRK
    started a topic AVR 910W SAT/CBL Issue

    AVR 910W SAT/CBL Issue

    While using the plugin the AVR 910W updates appropriately with commands from the plugin Z1 Audio to the receiver, however the plugin does not update Z1 audio when the receiver is switched to SAT/CBL from an other source. The plugin updates for other audio sources when the receiver is switched.

    Example:

    With AVR Remote:
    Receiver switched from SAT/CBL to CD the plugin updates to CD
    Receiver is switched from CD to SAT/CBL the plugin does not update-Remains CD

    Any help would be appreciated - Thanks in advance
Working...
X