Announcement

Collapse
No announcement yet.

Heos Link?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Heos Link?

    I'm trying to test this with HEOS link. I'm not sure what port I'm supposed to use for the TCP port number. I've tried 23 and also 554.

  • #2
    I would have thought that port 23 would work as it works with the other Denon receivers
    Try 23 first - If not, try port 1255
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      Thanks, I'll try those. I was doing it remotely, so I can't test live. Is there any feedback as to weather its communicating to the device or if those are failing? I enabled logging, and don't see any errors in the homeseer logs...

      Comment


      • #4
        When you added a receiver it should have created devices for the receiver
        You can use those to control the reciever and they will update as well

        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment


        • #5
          Ok, so if I set it to on instead of standby, if it looks like it works in the device list, that likely means its working?

          Comment


          • #6
            Looks like it is working
            Cheers,
            Bob
            Web site | Help Desk | Feature Requests | Message Board

            Comment


            • #7
              Originally posted by jjohnston View Post
              Ok, so if I set it to on instead of standby, if it looks like it works in the device list, that likely means its working?
              Hey, can I take it from this that you got the HEOS Link working with this PI? If so do you have full integration?
              Many Thanks
              SImon

              Comment

              Working...
              X