Announcement

Collapse
No announcement yet.

Other nice things..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Other nice things..

    I dont know if its possible, but i changed the names of the video sources, for instance i have 1 called "xbmc" but that doesn't match now anymore with the control in homeseer. Dont know if you can read out the names for instance.

    Also, i dont use zones 2 and 3 because i only have 1 zones and the rest is squeezeboxes anyway. So it would be nice to have a option to disable 2 and 3, so that i dont have those items in my homeseer status (unless i can just safely delete them without coming back)

    Eric

  • #2
    Try deleting them and see if they come back.
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      If i remove them and restart homeseer, there back again

      Comment


      • #4
        That sucks LOL
        I guess I was on the ball on that one
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment


        • #5
          Okay, i mean in the end i "could" live with that but is there any way to change the names? I mean the big control window i believe is 1 big picture.. its not build out of 1 picture and then overlays the names of the video sources.

          Might not be possible perhaps, but i dont know ..

          Comment


          • #6
            I will have to look into it.
            Cheers,
            Bob
            Web site | Help Desk | Feature Requests | Message Board

            Comment


            • #7
              No rush, btw i put my bike on it too, looks nice this thread now

              Comment


              • #8
                for some odd reason, when i turn it on it now actually "hangs" my complete web interface of the denon. i dont know if this is a issue on my side, but the debug mode doesn't show me anything. I did do a firmware update, but that was mostly for sound/hdmi fixes.

                Comment


                • #9
                  Hopefully someone else who uses it can verify this.
                  I do not use the plugin here.

                  There has not been any major changes to any of the calls.
                  Cheers,
                  Bob
                  Web site | Help Desk | Feature Requests | Message Board

                  Comment


                  • #10
                    well last time i didn't look too good i believe, i had the interface but didn't actually click on it i think.. i mean i must have been (since i forgot to click on the "start trial now") which is actually now still valid for 29 days.. only today i actually tried to make some calls with it.

                    if there is any other way to turn on more debugging, that might help.. dont think there will be a ton of users ..

                    Comment


                    • #11
                      Are you using IE8?
                      Cheers,
                      Bob
                      Web site | Help Desk | Feature Requests | Message Board

                      Comment


                      • #12
                        I was on the homeseer box, but normally use ff from remote. Also installed ff on the homeseer box, still same thing. I tried the other denon plugin, which does work (but doesn't have a nice interface, or show which input its set at)

                        Comment


                        • #13
                          John OC is anothe user that uses this plugin. I actually wrote it for him.
                          You might want to check with him and see if he is having the same issue.
                          Cheers,
                          Bob
                          Web site | Help Desk | Feature Requests | Message Board

                          Comment


                          • #14
                            Ok, send him a mail

                            Comment


                            • #15
                              Snelvuur, recently i bought a 2nd hand avr 4306 to play arround with.

                              I did not had the time to implement it as all the wires that come allong keep me bussy for a while, but i did try to control it and it works

                              Some how i do expierence some strange things on wich i got to do some more research ( could be me or hst )

                              stuff like hst giving script errors on the other denon plugin while
                              there is bldenon in my script and not avrdenon. ??
                              I am using the raw send script the way you send ir from hst

                              &hs.Plugin("BLDenon").SendRawCommand("PWON")

                              I also wonder or it is possible to get those statuses in to hst ?
                              and what would be the easiest way to do so.

                              If you want me to test a specific situation just ask.
                              Grtz,

                              Robin

                              Comment

                              Working...
                              X