Announcement

Collapse
No announcement yet.

AVR-3808 Not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • AVR-3808 Not working

    Hi,
    (Newbie alert)

    I've got my AVR-3808 connected to network and is working with IP address assigned from router (DHCP). I have put the same IP address in the bldenon plugin and I presume port No is same as found in Denon setup for Web access (under maintenance) default: 10443.

    Even tried no port number but can't seem to get it to communicate. I can ping the denon on same PC as I have HS3 on and works.

    For some reason only have 9day trial left on plugin after installing it.

    Is my AVR compatible?

    In the log, I get 'BLDenon failed to connect to the Denon Receiver on 192.168.1.12:10443'

    Any suggestions?

    Johnny.

  • #2
    Is that the port that your manual says to use?
    If so then put in a help desk ticket on my web site and capture a debug log in the plugin and attach the BLDenon-Detailed.log file to the ticket and I will have a look
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      Have you tried port 23?

      Comment


      • #4
        Tried port 23 but no luck. I found a 'Denon Control Protcol' document on the net which indicated Telnet on port 23. So I enabled Telnet client on my windows and tried to open port but failed on IP address.
        As a last resort, I tried 10443 as it was the only setting related to network port found in the amp menu. I can by the way control the amp via a web browser on the same PC and IP address.
        I will degug log as requested.
        Cheers
        John.

        Comment


        • #5
          Actually, I just got it working! I found the BLDenon-Detailed.log file was 150Meg! so I deleted it. Re-launched HS3, log file re-created and it worked. However, the centre blue screen (which I presume should like http://bladeplugins.no-ip.org/BLDeno...nonControl.jpg )is blank but I can select source and power on/off. I will send log.
          Regards
          John.

          Comment


          • #6
            Attach the debug log to the ticket you just submitted on my help desk site.
            Cheers,
            Bob
            Web site | Help Desk | Feature Requests | Message Board

            Comment

            Working...
            X