Announcement

Collapse
No announcement yet.

HS3 conversion

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Capture a debug log of it not working and attach the BLDenon-Detailed.log zipped here
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #17
      Script ran 14:47:16 and 14:47:28 according to the HS log.
      Attached Files
      HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
      Running on Windows 10 (64) virtualized
      on ESXi (Fujitsu Primergy TX150 S8).
      WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

      Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

      Comment


      • #18
        OK I will have to check into this. I have a denon receiver at home. I just need the time to test it out and see what is going on
        Do you have a ticket in on my site for this?
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment


        • #19
          Yes, I do. See ticket #0000553.
          HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
          Running on Windows 10 (64) virtualized
          on ESXi (Fujitsu Primergy TX150 S8).
          WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

          Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

          Comment


          • #20
            I'm finally back from vacation, and can start working on things that really matters again.

            bladeplugins.no-ip.org is down, so I'll post the log file you requested here.

            I still see the same thing: "MstrPower" does nothing.
            Everything else works (and with the latest version it is much more robust it seems, kudos!).


            Here's what I did:
            - Enabled logging
            - Pressed the MstrPower buttons
            - Pressed Zone 1 Mute/Unmute buttons.
            - Disabled logging
            Attached Files
            HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
            Running on Windows 10 (64) virtualized
            on ESXi (Fujitsu Primergy TX150 S8).
            WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

            Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

            Comment


            • #21
              Web site should be up now.

              Please attach the log zipped to the ticket so I can track it better. I will have a look at it as soon as I can
              Cheers,
              Bob
              Web site | Help Desk | Feature Requests | Message Board

              Comment


              • #22
                Originally posted by Moskus View Post
                I'm finally back from vacation, and can start working on things that really matters again.

                bladeplugins.no-ip.org is down, so I'll post the log file you requested here.

                I still see the same thing: "MstrPower" does nothing.
                Everything else works (and with the latest version it is much more robust it seems, kudos!).


                Here's what I did:
                - Enabled logging
                - Pressed the MstrPower buttons
                - Pressed Zone 1 Mute/Unmute buttons.
                - Disabled logging
                Have you tried deleting the MstrPower devices for all receivers in HS3 and then restarting HS3 to let BLDenon recreate them.
                Then try it again and let me know
                Cheers,
                Bob
                Web site | Help Desk | Feature Requests | Message Board

                Comment


                • #23
                  Originally posted by Blade View Post
                  Have you tried deleting the MstrPower devices for all receivers in HS3 and then restarting HS3 to let BLDenon recreate them.
                  Then try it again and let me know
                  I tried that in a different way. I removed the amp from the BLDenon settings, deleted all devices, and added the amp again.

                  This should do the same thing, yes?
                  HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
                  Running on Windows 10 (64) virtualized
                  on ESXi (Fujitsu Primergy TX150 S8).
                  WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

                  Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

                  Comment


                  • #24
                    Try 2.0.17 in the HS3 updater and let me know
                    Cheers,
                    Bob
                    Web site | Help Desk | Feature Requests | Message Board

                    Comment


                    • #25
                      YES!
                      It works!

                      Thank you so very much for all your help with this!
                      HSPro 3.0.0.458, Z-NET with Z-wave plugin 3.0.1.190, RFXCOM + 2x RFXtrx433E, HSTouch, Squeezebox plugin, iTach IP/WF2IR & GC-100-6 with UltraGCIR, BLDenon, NetcamStudio, Jon00s Webpage builder, Harmony Hub plugin, SCSIP (with FreePBX), Arduino plugin, IFTTT, Pushalot plugin, Device History plugin.
                      Running on Windows 10 (64) virtualized
                      on ESXi (Fujitsu Primergy TX150 S8).
                      WinSeer (for Win10) - TextSeer - FitbitSeer - HSPI_MoskusSample

                      Are you Norwegian (or Scandinavian) and getting started with HomeSeer? Read the "HomeSeer School"!

                      Comment


                      • #26
                        No problem. Close the ticket on my site please.
                        Thanks
                        Cheers,
                        Bob
                        Web site | Help Desk | Feature Requests | Message Board

                        Comment

                        Working...
                        X