Announcement

Collapse
No announcement yet.

Add Support for Net Input

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blade
    replied
    Try out 2.0.47

    You must do the following:

    1. Delete any input devices for the plugin (z1, z2, z3 and z4)
    2. Disable BLOnkyo
    3. Make sure the HSPI_BLOnkyo.exe is not running - If it is then kill it
    4. Update to 2.0.47
    5. Re-enable the plugin

    It should then re-create the input devices for you

    Leave a comment:


  • Guest's Avatar
    Guest started a topic Add Support for Net Input

    Add Support for Net Input

Working...
X