Announcement

Collapse
No announcement yet.

HS4 version of BLOnkyo

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • harshl
    replied
    I just updated to the version 4 plugin this morning and it is asking me to register and will not except the license key I used with HS3. Is this expected? Do I need to purchase the plugin again?

    Thanks,
    -Landon

    Leave a comment:


  • Rhinn
    replied
    It says my key doesn't work for the HS4 version? Do I have to purchase the new one?

    Leave a comment:


  • kevini
    replied
    Looks like you got it! Volume increase/decrease working now.

    Leave a comment:


  • Blade
    replied
    Try out the 4.0.4 beta

    Leave a comment:


  • kevini
    replied
    Here you go
    Attached Files

    Leave a comment:


  • Blade
    replied
    Delete your existing debug log and capture me a new debug log using the increase and decrease buttons
    Attach it zipped

    Leave a comment:


  • kevini
    replied
    Looks like 4.0.3 is also working. I did notice that the Volume Increase and Decrease don't work in 4.0.2 or 4.0.3. The Volume slider works great which is what I typically use or adjust anyway but figured you should know.

    Leave a comment:


  • Blade
    replied
    Great
    Please update to 4.0.3 beta as I found another issue with control use values for a few devices

    Leave a comment:


  • kevini
    replied
    4.0.2.0 is working perfectly!! Thanks!

    Leave a comment:


  • Blade
    replied
    Try out 4.0.2.0 BETA

    Leave a comment:


  • kevini
    replied
    Sure, logs attached. I tried mute on and Volume increase twice. You can see it in the attached logs.
    Attached Files

    Leave a comment:


  • Blade
    replied
    Can you turn on debug logging and then execute a command on a device
    Then disable debug logging

    Attach the BLOnkyo-Detailed.log file zipped in the HS4 logs folder

    Leave a comment:


  • kevini
    replied
    I upgraded to the HS4 plugin, the events and device updates all work fine. The commands on the devices are not working.

    Leave a comment:


  • Blade
    replied
    You should be able to use your current hspi_BLOnkyo.ini from the HS3 plugin
    Just make sure you rename it to BLOnkyo.ini

    Leave a comment:


  • Blade
    started a topic HS4 version of BLOnkyo

    HS4 version of BLOnkyo

    The HS4 version of the plugin should be able available soon in the updater
    Please consider it beta to start out

    Please test it out if you get a chance and let me know any feedback
    It is a straight conversion of the HS3 plugin (which took enough time as it is)
Working...
X