Announcement

Collapse
No announcement yet.

Amp gets powered down is that a problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blade
    replied
    OK great. Thanks

    Leave a comment:


  • S.Morris
    replied
    Hi Blade,

    Yes that seem to do the trick,

    Powered the amp off at the wall waited a minute or so, then powered back on , waited a minute or so then tried the amp power button and it started the amp OK

    Thanks

    Leave a comment:


  • Blade
    replied
    Did it work ok?

    Leave a comment:


  • S.Morris
    replied
    Thanks for the prompt service

    Leave a comment:


  • Blade
    replied
    Try 2.0.3 in the HS3 updater and let me know if it helps

    Leave a comment:


  • S.Morris
    replied
    there now it was trouble

    *****update***

    when I run the connect amp the log shows

    Feb-18 5:54:04 PM BLOnkyo Error Connect(): Receiver number 1 is already connected!
    Feb-18 5:54:04 PM Event Event Trigger "Test amp connect"
    Feb-18 5:54:04 PM Event Event Test amp connect triggered by the event page 'Run' button.
    but the on / standby isn't working , but the amp as been powered up now for over an hour, restarting HS3 sorts it out, all be it till I power the amp down at the socket
    Last edited by S.Morris; February 18, 2014, 12:54 PM.

    Leave a comment:


  • Blade
    replied
    I do not see the log

    Leave a comment:


  • S.Morris
    replied
    Hi Blade

    yes got it , here is the log
    Attached Files

    Leave a comment:


  • Blade
    replied
    Originally posted by S.Morris View Post
    Thanks Blade,

    Couldn't see it in the list of commands in the plugin, would it be in the Onkyo command sheet
    It should be in the list of receiver commands for an event action
    Once you select a receiver then the commands should show

    Leave a comment:


  • Blade
    replied
    Can you do me a favor...
    Turn on debug logging in the plugin options page and capture the issue with the amp not responding, then turn off debug logging and attach the BLOnkyo-Detailed.log file in your HS root folder
    Thanks

    Leave a comment:


  • S.Morris
    replied
    Thanks Blade,

    Couldn't see it in the list of commands in the plugin, would it be in the Onkyo command sheet

    Leave a comment:


  • Blade
    replied
    You can connect/diconnect a receiver using an event action right now
    I will add some code to check the connection

    Leave a comment:


  • S.Morris
    replied
    Hi Blade

    Ok did the test and when I reconnect the amp to the power the power/ standby commands didn't work, I rebooted HS3 the amp responded as it should,
    Think being able to manually connect to the amp with a event would be good and also a check to see if the amp is connected at certain intervals

    The plugin I used in HS2 need a check because on occasion the amp lose connection

    Thanks

    Leave a comment:


  • S.Morris
    replied
    Thanks will do

    Leave a comment:


  • Blade
    replied
    If it does not then let me know. I can likely put in a connection check.
    There is also an event action that will connect a receiver

    Leave a comment:

Working...
X