Announcement

Collapse
No announcement yet.

New Update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New Update

    Hi Blade what was in the new update 2.0.4.0 any goodies

    Thanks

    right plugin this time

  • #2
    The latest BLOnkyo has devices in it.
    I think you will like it. It is much more complete now
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      Will it auto update the devices etc, At the moment only seeing 4 devices and thing don't look any different, sorry,
      Are the changes in the commands section

      appreciate your work

      Thanks

      Comment


      • #4
        What version are you running right now?
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment


        • #5
          Hi Blade

          Running the new one that was in the updater think its 2.0.4.0, updated last night, reset the plugin and just rebooted HS3

          Comment


          • #6
            would the receiver need to be on

            Comment


            • #7
              Hi Blade,

              How does the connect work, at the moment when power is applied to the amp it take around 45 seconds to establish a connection, would the connect improve on that ?

              Comment


              • #8
                As long as the receiver is plugged in it should connect to it.
                2.0.4 is the latest

                I would do the following to get fresh devices created

                1. Disable BLOnkyo
                2. Go to the device management page and delete all devices owned by BLOnkyo
                3. Re-enable BLOnkyo

                It should create the devices when it starts.
                You will need to edit each receiver you have set up in the plugin and check the zones you want to use for the receiver.

                Let me know
                Cheers,
                Bob
                Web site | Help Desk | Feature Requests | Message Board

                Comment


                • #9
                  will this upset any event that are set to this amp or just the events using the devices that are created at present

                  Comment


                  • #10
                    Just the events using any of the current devices for BLOnkyo
                    Cheers,
                    Bob
                    Web site | Help Desk | Feature Requests | Message Board

                    Comment


                    • #11
                      thanks

                      Comment


                      • #12
                        Originally posted by Blade View Post
                        As long as the receiver is plugged in it should connect to it.
                        2.0.4 is the latest

                        I would do the following to get fresh devices created

                        1. Disable BLOnkyo
                        2. Go to the device management page and delete all devices owned by BLOnkyo
                        3. Re-enable BLOnkyo

                        It should create the devices when it starts.
                        You will need to edit each receiver you have set up in the plugin and check the zones you want to use for the receiver.

                        Let me know
                        Hi blade,

                        Did as you suggested but still only seeing the same 4 devices no new one

                        Comment


                        • #13
                          Did you enable the other zones when editing the receiver in the plugin?
                          Cheers,
                          Bob
                          Web site | Help Desk | Feature Requests | Message Board

                          Comment


                          • #14
                            No, don't really use the other zones, I have just tried uninstalling then reinstalling the plugin but everything seem the same.

                            Comment


                            • #15
                              Show me a screenshot of what devices you are seeing?
                              You will only get one for power, volume, mute and input I think
                              Cheers,
                              Bob
                              Web site | Help Desk | Feature Requests | Message Board

                              Comment

                              Working...
                              X