Announcement

Collapse
No announcement yet.

New Update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • olag00
    replied
    Excellent update Blade, this has what I have been waiting on to purchase the plugin!

    Leave a comment:


  • S.Morris
    replied
    Thanks blade,

    will keep an eye on it

    Leave a comment:


  • Blade
    replied
    Those are the devices you should see. If you enable other zones it will create ones for those too.

    It should connect fairly quickly. When the plugin starts it tries to connect to all receivers you have setup in the plugin
    I know Nicolai is using the plugin as well. Hopefully he will see this and chime in.

    Leave a comment:


  • S.Morris
    replied
    Originally posted by Blade View Post
    Show me a screenshot of what devices you are seeing?
    You will only get one for power, volume, mute and input I think
    Hi Blade here you go, sorry not a screenshot as such by a photo,




    Over the last couple of day the amp as failed to come on as part of of my macro event, not sure if its my network or the plugin just not connecting, I do give the amp 1 minute as part of my macro for it to connect, in my test it was taking around 45 seconds, As yet not tried the connect command, how does that work?

    Leave a comment:


  • Blade
    replied
    Show me a screenshot of what devices you are seeing?
    You will only get one for power, volume, mute and input I think

    Leave a comment:


  • S.Morris
    replied
    No, don't really use the other zones, I have just tried uninstalling then reinstalling the plugin but everything seem the same.

    Leave a comment:


  • Blade
    replied
    Did you enable the other zones when editing the receiver in the plugin?

    Leave a comment:


  • S.Morris
    replied
    Originally posted by Blade View Post
    As long as the receiver is plugged in it should connect to it.
    2.0.4 is the latest

    I would do the following to get fresh devices created

    1. Disable BLOnkyo
    2. Go to the device management page and delete all devices owned by BLOnkyo
    3. Re-enable BLOnkyo

    It should create the devices when it starts.
    You will need to edit each receiver you have set up in the plugin and check the zones you want to use for the receiver.

    Let me know
    Hi blade,

    Did as you suggested but still only seeing the same 4 devices no new one

    Leave a comment:


  • S.Morris
    replied
    thanks

    Leave a comment:


  • Blade
    replied
    Just the events using any of the current devices for BLOnkyo

    Leave a comment:


  • S.Morris
    replied
    will this upset any event that are set to this amp or just the events using the devices that are created at present

    Leave a comment:


  • Blade
    replied
    As long as the receiver is plugged in it should connect to it.
    2.0.4 is the latest

    I would do the following to get fresh devices created

    1. Disable BLOnkyo
    2. Go to the device management page and delete all devices owned by BLOnkyo
    3. Re-enable BLOnkyo

    It should create the devices when it starts.
    You will need to edit each receiver you have set up in the plugin and check the zones you want to use for the receiver.

    Let me know

    Leave a comment:


  • S.Morris
    replied
    Hi Blade,

    How does the connect work, at the moment when power is applied to the amp it take around 45 seconds to establish a connection, would the connect improve on that ?

    Leave a comment:


  • S.Morris
    replied
    would the receiver need to be on

    Leave a comment:


  • S.Morris
    replied
    Hi Blade

    Running the new one that was in the updater think its 2.0.4.0, updated last night, reset the plugin and just rebooted HS3

    Leave a comment:

Working...
X