Announcement

Collapse
No announcement yet.

Is anyone else having an issue getting the plugin to work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #61
    this is what I see when I telnet into Master B/R TX=-NR626
    Attached Files
    Last edited by gearyt; June 8th, 2015, 08:30 PM.
    Ubuntu on the Intel NUC ( 8i5BEK ), 32 G, 250G SSD, V4 Pro

    Comment


    • #62
      and here is what I see with Living Room ???? TR-NX737
      Attached Files
      Last edited by gearyt; June 8th, 2015, 08:30 PM.
      Ubuntu on the Intel NUC ( 8i5BEK ), 32 G, 250G SSD, V4 Pro

      Comment


      • #63
        Originally posted by Blade View Post
        What model are you using?
        Is it the same as gearyt?
        Nr737 same as one he's starting to test

        Comment


        • #64
          this may be really dumb

          but the commands listed in the .ini file are the ones working
          by any chance, do I need to add more ??????
          Attached Files
          Ubuntu on the Intel NUC ( 8i5BEK ), 32 G, 250G SSD, V4 Pro

          Comment


          • #65
            So those are working on the 737 too?
            Cheers,
            Bob
            Web site | Help Desk | Feature Requests | Message Board

            Comment


            • #66
              Originally posted by Blade View Post
              So those are working on the 737 too?
              sorry, no... nothing on the 737 after I added the 636... For some reason, It doesn't like two, that's why I asked about the port assignment
              Ubuntu on the Intel NUC ( 8i5BEK ), 32 G, 250G SSD, V4 Pro

              Comment


              • #67
                Originally posted by sweet View Post
                Nr737 same as one he's starting to test
                What results are you seeing ?? My seemed to work like the 626 until I added a second receiver, then lost it..
                Ubuntu on the Intel NUC ( 8i5BEK ), 32 G, 250G SSD, V4 Pro

                Comment


                • #68
                  The receivers should have separate IP addresses so the same port of 60128 should work
                  Cheers,
                  Bob
                  Web site | Help Desk | Feature Requests | Message Board

                  Comment


                  • #69
                    Originally posted by Blade View Post
                    The receivers should have separate IP addresses so the same port of 60128 should work
                    and they do.... .20 and .22
                    Ubuntu on the Intel NUC ( 8i5BEK ), 32 G, 250G SSD, V4 Pro

                    Comment


                    • #70
                      Then I am confused why they both will not communicate using the same port. Attach your hspi_BLOnkyo.ini file zipped
                      Cheers,
                      Bob
                      Web site | Help Desk | Feature Requests | Message Board

                      Comment


                      • #71
                        sent my ini file, noticed over the testing, my CR option got mis-set
                        will probably fix it when I get home
                        Ubuntu on the Intel NUC ( 8i5BEK ), 32 G, 250G SSD, V4 Pro

                        Comment


                        • #72
                          From work, looks like I was my own problem
                          both receivers "appear" to be talking now
                          On to Input testing...
                          Ubuntu on the Intel NUC ( 8i5BEK ), 32 G, 250G SSD, V4 Pro

                          Comment


                          • #73
                            be home in a couple of hours.. but it looks like the learning curve for me is over.. need to do some PI config and device deletion to match my model and we are there...
                            Ubuntu on the Intel NUC ( 8i5BEK ), 32 G, 250G SSD, V4 Pro

                            Comment


                            • #74
                              Soo you are able to control 737? For me it will not receive any commands only status if manualy change something on receiver. I even loaded hs3 fresh onto another pc to test and same results

                              Comment


                              • #75
                                ok.. home again..
                                receiver 1 ( NR-626 ) is working to a point
                                inputs bounce arround, I think due to feature options.. will test more, but do something

                                panel dim/bright/ off = inop

                                Reciever 2 = no control.. will power cycle receiver and see what happens
                                Attached Files
                                Last edited by gearyt; June 9th, 2015, 06:46 PM.
                                Ubuntu on the Intel NUC ( 8i5BEK ), 32 G, 250G SSD, V4 Pro

                                Comment

                                Working...
                                X