Announcement

Collapse
No announcement yet.

installing 2.0.17.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • installing 2.0.17.0

    Bob,

    I don't get the status of the input setting working 100% ( they don't update all the time) so I figured I'd update the plugin.
    Version 2.0.17 is listed in plugin manager, but I can't install it because I'm not on HS 3 version 130. The last stable HS version is .96

    Will upgrade help me ? ( sorry, can't find the release notes of .17)
    If so, is there a way to install it on a stable version of HS ?


    Cheers,

    Frank.

  • #2
    There was an issue with INI saving in older versions of HS3 that was fixed in 130.
    What version are you running now?
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      I'm on 3.0.0.97
      I'll look for .130 and will try that.

      Cheers !

      Comment


      • #4
        Yep, with ..130, the .17 plugin installs fine.

        Issue is still there. If I switch one of the inputs to FM, the device string stays on Video1. It doesn't seem to be consistent. sometimes it does show FM, but I can not reproduce yet.

        Any clue ?

        Cheers,

        Frank.

        Comment


        • #5
          Try to capture it with debug logging on in the plugin
          Then create a help desk ticket on my site and attach the debug log zipped to the ticket
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment

          Working...
          X