Announcement

Collapse
No announcement yet.

Anyone having problems with a TX-NR609 receiver?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • darm0n
    replied
    I have a TX-NR609 as well and was experiencing the same issue. I could do all of the controls except turning the receiver on.

    For curiosity purposes I started a continuous ping to the IP address of my receiver and then used HS to put it into standby, after that the receiver stopped responding to pings.

    I really wanted to be able to turn on the receiver so I started playing with the receiver setup and noticed that Network Control was disabled in receiver setup. If you hit the setup button on the front of the receiver then scroll to option 7 - Hardware Setup, hit Enter then scroll down to 7-5 - Network Setup, hit enter and scroll down to Network Control and make sure it is enabled. Mine was disabled, enabling it allowed me to turn the device on even though with it being disabled I was allowed to control all of the other functions.

    Also it's worth noting that there was a widespread recall of Onkyo receivers. I own 2 of them, the 609 and the 809, both were ultimately affected and the serial numbers were covered under the recall. Although only one of my receivers directly had the symptoms described in the recall both of them failed within months of each other. After searching I found this link where I could check the serial numbers and start an RMA. They sent me 2 empty boxes, packing foam and UPS slips. I shipped both out and got both back within 7 days repaired and all shined up for me.

    http://legacy.onkyousa.com/press_releases.cfm?id=253

    Leave a comment:


  • Wazoo
    replied
    After using for a month, I have had one minor annoyance; about 60% of the time, it takes upwards of 45 seconds for the plugin to fire an event based on the Onkyo turning on or off.

    I have polling set to 5 seconds, so I'm not sure why this is happening.

    Leave a comment:


  • olag00
    replied
    No problems with 609 or 929 for me.

    Leave a comment:


  • Wazoo
    replied
    Originally posted by derekholtham View Post
    Is anyone else using the PlugIn with an Onkyo TX-NR609 receiver?

    If so, do you have any problems?

    Whilst many aspects work fine for me, I can't turn the receiver On using either 'On' or 'Toggle' on the HS Onkyo-001-Power device.

    Blade asked me to enquire of other users to see how others are doing with the TX-NR609.

    I'm running HS3 Pro Edition 3.0.0.152 (Windows) and v2.0.17.0 of BLOnkyo.
    I just downloaded it as I need a way to know when my TX-NR609 is turned on and off to raise and lower the shades.

    From the device management screen, I can turn On, Standby and Toggle.

    Working great.

    -Paul

    Leave a comment:


  • derekholtham
    started a topic Anyone having problems with a TX-NR609 receiver?

    Anyone having problems with a TX-NR609 receiver?

    Is anyone else using the PlugIn with an Onkyo TX-NR609 receiver?

    If so, do you have any problems?

    Whilst many aspects work fine for me, I can't turn the receiver On using either 'On' or 'Toggle' on the HS Onkyo-001-Power device.

    Blade asked me to enquire of other users to see how others are doing with the TX-NR609.

    I'm running HS3 Pro Edition 3.0.0.152 (Windows) and v2.0.17.0 of BLOnkyo.
Working...
X