Announcement

Collapse
No announcement yet.

Volume only off by factor of 2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I have had my Onkyo unhooked as I am doing some work in my theater room equipment area. Can you try setting the master level volume dropdown to 0-100 and save the receiver

    Go to the devices and delete the volume devices, then go to the manage plugins page and disable and enable BLOnkyo and it should re-create them

    Try that and let me know
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #17
      Hi Blade, I am having the same issue with the volume control. I just upgraded from a PR-SC5508 (where the plug-in worked fine) to a PR-RZ5100.

      I set the max volume to 0-100 and tried to use the volume control. The max I can get the volume to is 50 (it's 40 if I set the max volume to 0-80). Weird thing is that the device status value will show the correct level, so if I have max volume set 0-100 and try to max out volume, the device status will show 100, but the actual receiver will be at 50.

      Must be some kind of change/bug that Onkyo has put in its latest models.

      As a work around I have created specific Master Volume Up (MVLUP) and Master Volume Down (MVLDOWN) commands and those seem to work fine controlling the Onkyo unit volume with no limits.

      Weird thing is that I created a command to set the volume at 75 (MVL4B) and it set the volume at 37.5. So something funky going on because even the direct command set the volume at half the expected level.

      Anyway, seems like the fix may be as simple as adding in a *2 somewhere in your code, but if it's a bug maybe you just have to wait it out.

      Comment


      • #18
        OK must be something with the newer ones
        I am currently on vacation until Apr 24th so I will have to look at it when I get back

        If you could capture me a debug log of it that would help as well
        You can attach it here zipped up
        Cheers,
        Bob
        Web site | Help Desk | Feature Requests | Message Board

        Comment

        Working...
        X