Announcement

Collapse
No announcement yet.

CAM6.6 Mute

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CAM6.6 Mute

    Hi Blade,

    I ran into a new problem today. When the source (for me) is #1 which is my ST2 (XM Radio) and you push the pause button on the keypad, it puts the speakers for that room on Mute. This is not reflected anywhere in the plug in and no way to take it off mute except by the keypad.

    Can we get a child device of Mute with an on and off button?

    Do you need a debug log capturing the keypad going on mute and then coming off mute?

    Thanks,

    Michael
    HS3Pro on Win2012R2
    Aeotec, Cooper, Cree, GE/Jasco, Intermatic, LIFX, Fortrezz, OSRAM, RCS, Trane, Zooz
    BLBackup, BLGData, BLRussound, BLSpeech, HSTouch, InvisaLink, HSBuddy, IFTTT, NetCAM, PHLocation, Pushover 3P, Random, UltraLighting3, weatherXML, ZigBee, Z-Wave

  • #2
    Hmmm I was not aware there was a mute command
    A debug log would be good
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      I turned on debug
      Stopped the plugin
      Started the plugin
      waited until I saw: BLRussound Info Russound Com Port - HomeSeer (COM2) Open
      Went to my living room keypad (zone 4)
      Pressed the on/off button
      Waited until the music came on and I could hear it in the speakers
      Press the Pause button (mute)
      Waited about 15 seconds
      Press the Pause button (unmute)
      Pressed the on/off button to turn off
      Went back and set the debug off
      Turned the plug in off
      Turned the plug in On

      Not sure I caught everything as the log seems small. I also used the PowerTool and below is a screen capture of the pause key.

      EDIT: I did it again with the output to HS log turned on. Attached it. I see the message where the Pause button was pushed.



      Michael
      Attached Files
      Last edited by Jobee; January 20th, 2017, 09:06 PM.
      HS3Pro on Win2012R2
      Aeotec, Cooper, Cree, GE/Jasco, Intermatic, LIFX, Fortrezz, OSRAM, RCS, Trane, Zooz
      BLBackup, BLGData, BLRussound, BLSpeech, HSTouch, InvisaLink, HSBuddy, IFTTT, NetCAM, PHLocation, Pushover 3P, Random, UltraLighting3, weatherXML, ZigBee, Z-Wave

      Comment


      • #4
        Bump. Any progress on this yet?
        HS3Pro on Win2012R2
        Aeotec, Cooper, Cree, GE/Jasco, Intermatic, LIFX, Fortrezz, OSRAM, RCS, Trane, Zooz
        BLBackup, BLGData, BLRussound, BLSpeech, HSTouch, InvisaLink, HSBuddy, IFTTT, NetCAM, PHLocation, Pushover 3P, Random, UltraLighting3, weatherXML, ZigBee, Z-Wave

        Comment


        • #5
          Not yet - I need to spend some time on this
          It must be coming from the ST2 tuner - I have an ST2 tuner and almost have it hooked up so I will test it out once I get it going
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment

          Working...
          X