Announcement

Collapse
No announcement yet.

Mute and Volume toggle?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I don't have a Homeseer option. Just RNet and Rio.
    it's set to RNet

    Comment


    • #17
      That is the protocol
      look a little higher for the com port control type
      Cheers,
      Bob
      Web site | Help Desk | Feature Requests | Message Board

      Comment


      • #18
        Where?
        Click image for larger version

Name:	Screenshot_20200317-205406.png
Views:	38
Size:	164.2 KB
ID:	1370678

        Comment


        • #19
          Ah ok you are using Linux
          i will have to get my raspberry pi setup to try it on Linux
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment


          • #20
            Tried this last night, the dog went nuts when it woke him up.

            Comment


            • #21
              Still getting my linux box setup to try this out
              What device are you using for a com port in linux?
              Are you using a USB to serial?
              Cheers,
              Bob
              Web site | Help Desk | Feature Requests | Message Board

              Comment


              • #22
                Yes

                Comment


                • #23
                  Any update on this?? It still isn't honoring any settings in the CAV at turn on.

                  Comment


                  • #24
                    Originally posted by Demusman View Post
                    Tried this last night, the dog went nuts when it woke him up.
                    Demusman - I'm having the same problem. Just for grins, try setting the Turn-On Volume in the keypad menu, at the keypad. Then try to turn it on via Homeseer. Does it turn on the level you et at the keypad? Not an intended solution, just a test.

                    Comment


                    • #25
                      I don't have any keypads connected. No need for them. And it's not just the turn on volume, it's setting, bass, treble, loudness. Even the source sometimes, it'll turn on and some zones won't have a source selected and it won't even let you turn that zone on until assigning a source.
                      Basically the driver is not reading the settings in the CAV.

                      Comment


                      • #26
                        I just tried a new generic USB to Serial adapter with the latest Beta version. The turn-on volume is working for me on my CAV6.6 I'll keep an eye on it for any changes.

                        Comment

                        Working...
                        X