Announcement

Collapse
No announcement yet.

IP Connection to MCA-C5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • IP Connection to MCA-C5

    I found an earlier thread discussing this but it's pretty old, so I'm starting a new one. Thread referenced: https://forums.homeseer.com/forum/au...ion-via-mca-c5

    I am trying to connect to an MCA-C5 via IP and not able to see the responses back from the unit. It successfully connects and makes a status request, and the unit replies (I can see that in a packet trace). The plugin however doesn't log the response. I am using the RIO protocol, but tried RNET as well. I'm not sure if RNET even works over direct IP.

    I'm testing using the latest HS4 beta for Linux, though I've tried it on my HS3 system with the same result. Plugin version 2.1.5.0. Debug log only shows "Debug Logging DISABLED..." for some reason, even though debugLevel=true is set in the ini file.
    HS Pro 3.0 | Linux Ubuntu 16.04 x64 virtualized under Proxmox (KVM)
    Hardware: Z-NET - W800 Serial - Digi PortServer TS/8 and TS/16 serial to Ethernet - Insteon PLM - RFXCOM - X10 Wireless
    Plugins: HSTouch iOS and Android, RFXCOM, BlueIris, BLLock, BLDSC, BLRF, Insteon PLM (MNSandler), Device History, Ecobee, BLRing, Kodi, UltraWeatherWU3
    Second home: Zee S2 with Z-Wave, CT101 Z-Wave Thermostat, Aeotec Z-Wave microswitches, HSM200 occupancy sensor, Ecolink Z-Wave door sensors, STI Driveway Monitor interfaced to Zee S2 GPIO pins.

  • #2
    Can u do the steps in this thread

    https://forums.homeseer.com/forum/3r...-debug-logging
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      Blade has been working with me through a help desk ticket, and version 2.1.6 beta is now mostly working, with the exception of the tuner. Just keeping the thread updated.
      HS Pro 3.0 | Linux Ubuntu 16.04 x64 virtualized under Proxmox (KVM)
      Hardware: Z-NET - W800 Serial - Digi PortServer TS/8 and TS/16 serial to Ethernet - Insteon PLM - RFXCOM - X10 Wireless
      Plugins: HSTouch iOS and Android, RFXCOM, BlueIris, BLLock, BLDSC, BLRF, Insteon PLM (MNSandler), Device History, Ecobee, BLRing, Kodi, UltraWeatherWU3
      Second home: Zee S2 with Z-Wave, CT101 Z-Wave Thermostat, Aeotec Z-Wave microswitches, HSM200 occupancy sensor, Ecolink Z-Wave door sensors, STI Driveway Monitor interfaced to Zee S2 GPIO pins.

      Comment


      • #4
        This is great! My MCA-88 was still running via a serial cable.. just updated to 2.1.7.0, changed over from COM3 to the IP of my MCA-88 (and changed from RNET to RIO), restarted the plugin and sure enough, it works! So far so good, will keep testing but this is great as I can finally eliminate the last USB to serial adapter in my home setup.

        Update: Been using it via IP for a few days now, working great! Removed my USB/Serial setup. Thanks again.

        Comment

        Working...
        X