Announcement

Collapse
No announcement yet.

BlRussound comm port settings

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BlRussound comm port settings

    Do i need to set the serial connection on the Options tab to "mscommlib" or "Serial" then the number of the comm port where the russound is connected?

  • #2
    Did you not see my reply to your other post? Why not just experiment and see what works? You have only a few options. 2 for the COM port setting and, yes, you use the com port as it is shown in the device manager.
    Originally posted by rprade
    There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

    Comment


    • #3
      Originally posted by S-F View Post
      Did you not see my reply to your other post? Why not just experiment and see what works? You have only a few options. 2 for the COM port setting and, yes, you use the com port as it is shown in the device manager.
      It looks like my usb to serial keyspan is not compatible with Rnet. I need to get a radioshack or other usb to serial that works. with rnet.

      Comment


      • #4
        Check their website. Sign up as a dealer (all they ask for is an email addy) then you have access to their docs. They have a doc with a list of compatible adapters. I had same issue and ended up just using a comp that still had a serial port .

        Comment


        • #5
          Get a FTDI chip USB to serial device.
          Originally posted by rprade
          There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

          Comment

          Working...
          X