Announcement

Collapse
No announcement yet.

Source 5 and 6 don't work? Whaaa??? - Solved!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Source 5 and 6 don't work? Whaaa??? - Solved!

    Been using the plugin with four sources and have been pulling out my hair trying to figure out why source 5 and 6 don't work. I've got the active sources set to 6. It shows it changing in the UI, but it doesn't change to that source. So weird.

    I don't see anything in the logs at all. Is there something I can/should do to diagnose?

  • #2
    That seems odd - Try capturing a debug log of it not working and log a ticket on my site and attach the debug log zipped
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      Not sure exactly which debug I should be doing. I turned on sending the Russound logs to the Homeseer log in Options. Then I turned off zone four, turned it back on, set the zone to 1 (works), then set it to 5 (doesn't work). Here's what I got:

      Code:
      Jan-25 10:59:17 AM	 	BLRussound Info	Message Sent --> F0 00 00 7F 00 03 71 05 02 00 00 00 F1 3E 00 00 00 04 00 01 32 F7
      Jan-25 10:58:58 AM	 	BLRussound Info	Message Rcvd --- F0 7E 03 71 00 00 7F 05 02 01 00 02 01 00 F1 37 00 00 00 00 00 33 F7
      Jan-25 10:58:57 AM	 	BLRussound Info	Message Rcvd --- F0 00 03 7D 00 00 7F 00 03 04 04 02 02 04 00 00 00 01 00 01 00 00 1A F7
      Jan-25 10:58:56 AM	 	BLRussound Info	Message Rcvd --- F0 00 03 7D 00 00 7F 06 14 00 00 00 05 1B F7
      Jan-25 10:58:56 AM	 	BLRussound Info	Message Sent --> F0 00 00 7F 00 03 71 05 02 00 00 00 F1 3E 00 00 00 00 00 01 2E F7
      Jan-25 10:58:51 AM	 	BLRussound Info	Message Rcvd --- F0 7E 03 71 00 00 7F 05 02 01 00 02 01 00 F1 37 00 00 00 08 00 00 32 F7
      Jan-25 10:58:50 AM	 	BLRussound Info	Message Rcvd --- F0 00 03 7D 00 00 7F 00 03 04 04 02 02 04 00 00 00 01 00 01 00 01 1B F7
      Jan-25 10:58:50 AM	 	BLRussound Info	Message Rcvd --- F0 00 03 7D 00 00 7F 05 02 01 00 02 01 00 F1 23 00 01 00 03 00 01 29 F7
      Jan-25 10:58:50 AM	 	BLRussound Info	Message Rcvd --- F0 00 03 7D 00 00 7F 06 08 03 00 00 05 12 F7
      Jan-25 10:58:50 AM	 	BLRussound Info	Message Rcvd --- F0 00 03 7D 00 00 7F 00 03 04 04 00 02 04 00 00 00 01 00 01 00 12 2A F7
      Jan-25 10:58:50 AM	 	BLRussound Info	Message Rcvd --- F0 00 03 7D 00 00 7F 00 03 04 04 06 02 04 00 00 00 01 00 01 00 02 F7
      Jan-25 10:58:49 AM	 	BLRussound Info	Message Sent --> F0 00 00 7F 00 03 71 05 02 02 00 00 F1 23 00 01 00 03 00 01 19 F7
      Jan-25 10:58:22 AM	 	BLRussound Info	Message Rcvd --- F0 7E 03 71 00 00 7F 05 02 01 00 02 01 00 F1 37 00 00 00 08 00 00 32 F7
      Jan-25 10:58:21 AM	 	BLRussound Info	Message Rcvd --- F0 00 03 7D 00 00 7F 05 02 01 00 02 01 00 F1 23 00 00 00 03 00 01 28 F7
      Jan-25 10:58:21 AM	 	BLRussound Info	Message Rcvd --- F0 00 03 7D 00 00 7F 00 02 01 01 02 01 01 00 00 01 00 10 00 00 00 00 00 5A 5A 5A 5A 5A 5A 5A 5A 5A 5A 5A 5A 64 F7
      Jan-25 10:58:21 AM	 	BLRussound Info	Message Rcvd --- F0 00 03 7D 00 00 7F 00 03 04 04 02 02 04 00 00 00 01 00 01 00 00 1A F7
      Jan-25 10:58:21 AM	 	BLRussound Info	Message Rcvd --- F0 00 03 7D 00 00 7F 00 03 04 04 05 02 04 00 00 00 01 00 01 00 00 1D F7
      Jan-25 10:58:21 AM	 	BLRussound Info	Message Rcvd --- F0 00 03 7D 00 00 7F 00 03 04 04 04 02 04 00 00 00 01 00 01 00 00 1C F7
      Jan-25 10:58:21 AM	 	BLRussound Info	Message Rcvd --- F0 00 03 7D 00 00 7F 00 03 04 04 00 02 04 00 00 00 01 00 01 00 48 60 F7
      Jan-25 10:58:21 AM	 	BLRussound Info	Message Rcvd --- F0 00 03 7D 00 00 7F 00 03 04 04 06 02 04 00 00 00 01 00 01 00 00 1E F7
      Jan-25 10:58:21 AM	 	BLRussound Info	Message Sent --> F0 00 00 7F 00 03 71 05 02 02 00 00 F1 23 00 00 00 03 00 01 18 F7
      Jan-25 10:58:16 AM	 	BLRussound Info	Message Rcvd --- F0 7E 03 71 00 00 7F 05 02 01 00 02 01 00 F1 37 00 00 00 08 00 00 32 F7
      Here's changing to zone four (which works):
      Code:
      Jan-25 11:02:12 AM	 	BLRussound Info	Message Rcvd --- F0 7E 03 71 00 00 7F 05 02 01 00 02 01 00 F1 37 00 00 00 08 00 00 32 F7
      Jan-25 11:02:11 AM	 	BLRussound Info	Message Rcvd --- F0 00 03 7D 00 00 7F 00 03 04 04 02 02 04 00 00 00 01 00 01 00 01 1B F7
      Jan-25 11:02:11 AM	 	BLRussound Info	Message Rcvd --- F0 00 03 7D 00 00 7F 06 08 03 00 00 05 12 F7
      Jan-25 11:02:11 AM	 	BLRussound Info	Message Sent --> F0 00 00 7F 00 03 71 05 02 00 00 00 F1 3E 00 00 00 03 00 01 31 F7

      Comment


      • #4
        Not that it helps your situation, but I have noticed if I change the source at the keypads... it screws up everything in HS and then the display on the keypads ends up being wrong too. I have to change the source from HS to allow things to sync up properly again.

        I use the CAM6.6 with the Keypads that have the 1 line LCD...

        Maybe related?

        Comment


        • #5
          No keypads at all. Just HS control.

          Comment


          • #6
            Originally posted by waynehead99 View Post
            Not that it helps your situation, but I have noticed if I change the source at the keypads... it screws up everything in HS and then the display on the keypads ends up being wrong too. I have to change the source from HS to allow things to sync up properly again.

            I use the CAM6.6 with the Keypads that have the 1 line LCD...

            Maybe related?
            I reported this bug months ago, the latest upgrade is even worse, everything super slow. My annoucements take minutes now to speak after turning the russound zones on
            -Tom-

            Comment


            • #7
              Originally posted by twa8000 View Post
              I reported this bug months ago, the latest upgrade is even worse, everything super slow. My annoucements take minutes now to speak after turning the russound zones on

              Indeed! Have you reported this to Blade? It makes announcements all but useless.
              Originally posted by rprade
              There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

              Comment


              • #8
                in testing i sometimes noticed a 5-12 second delay when controlling devices but have not tested speech.
                HS3 Pro on Windows 8 64bit
                53 Z-wave nodes(46 devices, 7 remotes), 15 DS10a's, 10 ms16a's, 9 Oregon Sensors, W800, RFXCOMtrx433, Way2Call, 3 HSTouch Clients, 2xRussound CAS44, Global Cache GC100-12,10 Rollertrol blinds(+ zwave) ,3 Squeezebox Radios and 1 Squeezebox Boom,DMX Arduino via ethernet,Rain8Net,3x Echo Dot's


                Check out my electronics blog here:
                https://www.facebook.com/RaptorsIrrationalInventions

                Comment


                • #9
                  Can someone else confirm that they have ALL their sources working? source 5 and 6 work for everyone but me?

                  Comment


                  • #10
                    Mine do work yea.

                    Comment


                    • #11
                      Originally posted by gregoryx View Post
                      Can someone else confirm that they have ALL their sources working? source 5 and 6 work for everyone but me?

                      Yeah, everything works just fine for me. All 6 sources on my CAA66. Can you try to get logs to Blade about it?
                      Originally posted by rprade
                      There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

                      Comment


                      • #12
                        Awesome. Glad to know it's working for others. Since I'm at ground zero now, I'll do whatever it takes to get it working next.

                        Comment


                        • #13
                          Okay... .63 version works fine again but I've still got the issue with source 5 and 6 not working at all for me.

                          Here's a log of changing sources:
                          Code:
                          Feb-03 3:36:33 PM	 	BLRussound Info	Message Rcvd --- F0 00 00 7D 00 00 7F 06 08 03 00 00 05 0F F7
                          Feb-03 3:36:33 PM	 	BLRussound Info	Message Sent --> F0 00 00 7F 00 00 71 05 02 00 00 00 F1 3E 00 00 00 03 00 01 2E F7 (change to source 4)
                          Feb-03 3:36:28 PM	 	BLRussound Info	Message Sent --> F0 00 00 7F 00 00 71 05 02 00 00 00 F1 3E 00 00 00 04 00 01 2F F7 (change to source 5)
                          Feb-03 3:36:21 PM	 	BLRussound Info	Message Rcvd --- F0 7E 00 71 00 00 7F 05 02 01 00 02 01 00 F1 37 00 00 00 08 00 00 2F F7
                          Feb-03 3:36:20 PM	 	BLRussound Info	Message Rcvd --- F0 00 01 7D 00 00 7F 00 03 04 04 02 02 04 00 00 00 01 00 01 00 01 19 F7
                          Feb-03 3:36:20 PM	 	BLRussound Info	Message Rcvd --- F0 00 00 7D 00 00 7F 00 03 04 04 02 02 04 00 00 00 01 00 01 00 01 18 F7
                          Feb-03 3:36:20 PM	 	BLRussound Info	Message Rcvd --- F0 00 00 7D 00 00 7F 06 08 03 00 00 05 0F F7 (change to source 4) 
                          Feb-03 3:36:20 PM	 	BLRussound Info	Message Sent --> F0 00 00 7F 00 00 71 05 02 00 00 00 F1 3E 00 00 00 03 00 01 2E F7
                          Feb-03 3:36:12 PM	 	BLRussound Info	Message Rcvd --- F0 7E 00 71 00 00 7F 05 02 01 00 02 01 00 F1 37 00 00 00 00 00 30 F7
                          Feb-03 3:36:11 PM	 	BLRussound Info	Message Rcvd --- F0 00 01 7D 00 00 7F 00 03 04 04 02 02 04 00 00 00 01 00 01 00 00 18 F7
                          Feb-03 3:36:11 PM	 	BLRussound Info	Message Rcvd --- F0 00 00 7D 00 00 7F 00 03 04 04 02 02 04 00 00 00 01 00 01 00 00 17 F7
                          Feb-03 3:36:11 PM	 	BLRussound Info	Message Rcvd --- F0 00 00 7D 00 00 7F 06 14 00 00 00 05 18 F7 (change to source 1)
                          Feb-03 3:36:11 PM	 	BLRussound Info	Message Sent --> F0 00 00 7F 00 00 71 05 02 00 00 00 F1 3E 00 00 00 00 00 01 2B F7
                          Feb-03 3:35:34 PM	 	BLRussound Info	Message Rcvd --- F0 7E 01 71 00 00 7F 05 02 01 00 02 01 00 F1 37 00 00 00 08 00 00 30 F7
                          Feb-03 3:34:44 PM	 	Warning	File does not exist: C:\Program Files (x86)\HomeSeer HS3\html\blrussound
                          that last line (first, technically) seems to have shown up after one of the various update / restore / updates. thought I'd keep it in there in case it's of concern.

                          Comment


                          • #14
                            Yo. Broseph. Blade is a busy man! You've gotta post these things to your ticket on his site or he might miss them. He has things like a job, family, presumably a social life and so on, so he doesn't always catch these forum posts. Great that you're getting the debug logs though! I'm personally curious as to why this isn't working for you.
                            Originally posted by rprade
                            There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

                            Comment


                            • #15
                              Originally posted by S-F View Post
                              Yo. Broseph. Blade is a busy man! You've gotta post these things to your ticket on his site or he might miss them. He has things like a job, family, presumably a social life and so on, so he doesn't always catch these forum posts. Great that you're getting the debug logs though! I'm personally curious as to why this isn't working for you.
                              I've got a ticket open there. And he's been very responsive. I'm trying to keep something going here as well in case one is easier for him than the other. And to keep a trail for other people to see should someone else encounter a similar issue.

                              Comment

                              Working...
                              X