Announcement

Collapse
No announcement yet.

Volume Level Feedback working?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Volume Level Feedback working?

    A newbie Homseerer here and I am testing this plugin with my recently acquired CAM66.
    Controls seem to work fine and the power indicators seem to work but I don't get any volume feedback. Increasing or decreasing the volume works but the status never changes (stays at 16 in my instance)
    I want to be able to display the volume level in a zone.

    Before I go off trying to figure why this doesn't work can anyone confirm if their volume level does in fact change with the actual volume level in the zone?

    Thanks

  • #2
    I am still working on this. Hope to have it resolved soon
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      FYI. I have the same problem. It doesn't give the you the status of Volumes, Balance,trebles but the sliders work will increase and decrease volumes.


      I also open a ticket Blade.
      Attached Files

      Comment


      • #4
        Thanks Blade. My first instinct is to assume it is something I am doing wrong.

        I know developers don't give ETAs but just curious on the order of magnitude of the timeframe for a fix as the volume feedback is the only thing I can't get out of the box using a generic serial plugin so if I know it is on the horizon I may not bother working with the generic serial plugin as it is more work (although cheaper) :-)

        Cheers!
        Darren

        Comment


        • #5
          I am working on it now - I plan to work on it this weekend
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment


          • #6
            Originally posted by Blade View Post
            I am working on it now - I plan to work on it this weekend
            Good news! Thanks.

            Just for some general feedback, the plugin seems to be getting more stable with each update. BLSpeech and BLRussound integration has been rock solid all week.
            Originally posted by rprade
            There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

            Comment


            • #7
              Originally posted by S-F View Post
              Good news! Thanks.

              Just for some general feedback, the plugin seems to be getting more stable with each update. BLSpeech and BLRussound integration has been rock solid all week.
              Good to hear
              When I was at my brother in laws last night it was very odd some of the messages coming back from the CAV66. I have changed the com port processing and will be testing tonight at his place.
              Cheers,
              Bob
              Web site | Help Desk | Feature Requests | Message Board

              Comment


              • #8
                I know that you have an impending move and that's a bit hectic but wouldn't it be easier to set up your CAV with one set of speakers on a bench at your place to tinker with?
                Originally posted by rprade
                There is no rhyme or reason to the anarchy a defective Z-Wave device can cause

                Comment


                • #9
                  I have version 84 and mine is working fine. I see version .94 is out, but it will not update, so I am staying at 84. I have a CAM6.6.
                  Attached Files
                  HS3Pro on Win2012R2
                  Aeotec, Cooper, Cree, GE/Jasco, Intermatic, LIFX, Fortrezz, OSRAM, RCS, Trane, Zooz
                  BLBackup, BLGData, BLRussound, BLSpeech, HSTouch, InvisaLink, HSBuddy, IFTTT, NetCAM, PHLocation, Pushover 3P, Random, UltraLighting3, weatherXML, ZigBee, Z-Wave

                  Comment


                  • #10
                    .94 fixed this issue. Thanks Blade

                    Comment


                    • #11
                      Tried several times to install .94. I disable the plugin and then click to install the update from the main plugin page.


                      Jul-30 11:05:47 Updater Install/Update of package BLRussound failed.
                      Jul-30 11:05:47 Updater Error Installation of package BLRussound failed. Try disabling the plugin first, then re-try the update.
                      Jul-30 11:05:47 Updater Error Copying source to C:\Program Files (x86)\HomeSeer HS3\HSPI_BLRussound.exe, detailed error: The process cannot access the file 'C:\Program Files (x86)\HomeSeer HS3\HSPI_BLRussound.exe' because it is being used by another process.
                      Jul-30 11:05:47 Updater Copying file: C:\Program Files (x86)\HomeSeer HS3\HSPI_BLRussound.exe
                      Jul-30 11:05:47 Updater Copying file: C:\Program Files (x86)\HomeSeer HS3\scripts\BLRussound_Functions.vb
                      Jul-30 11:05:47 Updater Copying file: C:\Program Files (x86)\HomeSeer HS3\html\BLHelp\BLRussound\Images\sourceOptionsPage.jpg
                      Jul-30 11:05:47 Updater Copying file: C:\Program Files (x86)\HomeSeer HS3\html\BLHelp\BLRussound\Images\controllersPage.jpg
                      Jul-30 11:05:47 Updater Copying file: C:\Program Files (x86)\HomeSeer HS3\html\BLHelp\BLRussound\Images\optionsPage.jpg
                      Jul-30 11:05:47 Updater Copying file: C:\Program Files (x86)\HomeSeer HS3\html\BLHelp\BLRussound\Images\webInterface.jpg
                      Jul-30 11:05:47 Updater Copying file: C:\Program Files (x86)\HomeSeer HS3\Data\BLRussound\Registration\mscomm32.ocx
                      Jul-30 11:05:47 Updater Copying file: C:\Program Files (x86)\HomeSeer HS3\Data\BLRussound\Registration\MSCommControl.reg
                      Jul-30 11:05:47 Updater Copying file: C:\Program Files (x86)\HomeSeer HS3\html\BLHelp\BLRussound\BLRussound_Help.asp
                      Jul-30 11:05:47 Updater Installing package BLRussound
                      Jul-30 11:05:47 Updater Update HSPI_BLRussound.exe downloaded successfully
                      Jul-30 11:05:44 Updater Downloading update: BLRussound
                      Jul-30 11:05:44 Updater Starting download of updates
                      Jul-30 11:05:31 Info Plugin BLRussound with instance: has disconnected
                      Jul-30 11:05:28 Plug-In Shutting down Plug-In: BLRussound

                      I have the plugin log file but it exceeds the size limitation. Let me know if you want a specific part.
                      Last edited by Jobee; July 30th, 2016, 11:15 AM.
                      HS3Pro on Win2012R2
                      Aeotec, Cooper, Cree, GE/Jasco, Intermatic, LIFX, Fortrezz, OSRAM, RCS, Trane, Zooz
                      BLBackup, BLGData, BLRussound, BLSpeech, HSTouch, InvisaLink, HSBuddy, IFTTT, NetCAM, PHLocation, Pushover 3P, Random, UltraLighting3, weatherXML, ZigBee, Z-Wave

                      Comment


                      • #12
                        Try this

                        Disable plugin
                        Restart HS3
                        Update the plugin
                        Re-able plugin
                        Cheers,
                        Bob
                        Web site | Help Desk | Feature Requests | Message Board

                        Comment


                        • #13
                          did something similar once I read the log. I stopped the plugin and then started task manager on the box and ended the task for the exe. Then went in and installed the plugin and it worked. However, now with version .94, the root says Not Set, where before it said Root.

                          It also set my on volume, bass, treble to zero and turned off the Loudness. I can only assume, they are not set in the controller and you are reading what is in the controller at startup. I thought the plugin was writing the startup values to the controller.

                          I appreciate the work you continue to do on the plugin making it even better.
                          Attached Files
                          HS3Pro on Win2012R2
                          Aeotec, Cooper, Cree, GE/Jasco, Intermatic, LIFX, Fortrezz, OSRAM, RCS, Trane, Zooz
                          BLBackup, BLGData, BLRussound, BLSpeech, HSTouch, InvisaLink, HSBuddy, IFTTT, NetCAM, PHLocation, Pushover 3P, Random, UltraLighting3, weatherXML, ZigBee, Z-Wave

                          Comment


                          • #14
                            This is tied to my question of volkum e control in general

                            Comment

                            Working...
                            X