Announcement

Collapse
No announcement yet.

Power on cmd for Zone 7&8 but status resets...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Power on cmd for Zone 7&8 but status resets...

    Hello again,

    When I issue power on to zone 7 on my second unit, the command works fine, but after a second or so, the status of that device changes to off while the zone power is still on. It does show on momentarily after I issue the command but then switches to status of off...

    Enclosed is a debug log to show issuing the on command for zone 7 and it should show the status changing to off even when I didn't turn the zone off...

    Thanks,
    Attached Files

  • #2
    Try 2.0.114
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      Works well now - thanks!

      Comment


      • #4
        Blade, my icemaker is broken in the fridge. Can you fix that too?


        Seriously, Great support, Blade!
        MeiAutomtion Home

        Comment


        • #5
          Originally posted by sirmeili View Post
          Blade, my icemaker is broken in the fridge. Can you fix that too?


          Seriously, Great support, Blade!
          My fridge drain hose is clogged and I need to fix that - water and I do not get along
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment


          • #6
            I second the support kudos! Great support and love the products!

            Comment

            Working...
            X