Announcement

Collapse
No announcement yet.

Double Speak

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • twa8000
    replied
    Originally posted by Gogs View Post
    Hmm, this is not a BL problem.

    I do not use BLSpeak, just the speaker clients that came with HS, and I can have it repeating up to four times, the exact number of Speaker Clients I have running. Shutting down the clients and restarting them solves the problem. (Only Shutting down the clients, not HS)

    I think this is a HS problem, not Blades.
    i only have one client running however.. the problem seems to be with my squeezebox plugin... i guess pcp is working on it.. thanks everyone.

    Leave a comment:


  • Gogs
    replied
    Originally posted by Blade View Post
    Hmmm that looks like a speaker client issue.
    I only use one speaker client here for all speaking.
    I control the zones with 2 AB8SS switchers.
    Oh, yes Sir it is, I have this problem from time to time and I do not use this particular plugin.

    Leave a comment:


  • Blade
    replied
    Hmmm that looks like a speaker client issue.
    I only use one speaker client here for all speaking.
    I control the zones with 2 AB8SS switchers.

    Leave a comment:


  • Gogs
    replied
    Hmm, this is not a BL problem.

    I do not use BLSpeak, just the speaker clients that came with HS, and I can have it repeating up to four times, the exact number of Speaker Clients I have running. Shutting down the clients and restarting them solves the problem. (Only Shutting down the clients, not HS)

    I think this is a HS problem, not Blades.

    Leave a comment:


  • Blade
    replied
    If you have 2 speak proxies enabled I am sure HS will speak twice.

    Leave a comment:


  • twa8000
    replied
    Acutally i take that back.. i thought it was fixed but it was not... when i disabled the plugin and went to reenable the plugin i thought i press save... but i didn't... the the plugin never got reenabled... I just now reenabled the plugin.. and homeseer is now repeating everything twice...

    UPDATE: when i disable my squeezebox plugin... the double speak also goes away... i think it may be the squeezebox plugin with the problem... because he just added a speech proxy to that as well...

    -Tom-

    Leave a comment:


  • Blade
    replied
    I wonder why that would have happened. That is strange.
    Glad you got it sorted.

    Leave a comment:


  • twa8000
    started a topic Double Speak

    Double Speak

    After upgrading to homeseer version 2.4.0.31 all TTS anouncements were being spoken twice.. I did a quick disable of BLSpeech and Reenabled it and the problem went away.. Just thought i would share if anyone else has the same issues..

    -Tom-
Working...
X