Announcement

Collapse
No announcement yet.

Is it possible to have profiles or some such?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • S-F
    replied
    WTF! is wrong with my system!?!!!!!??


    Glad yours works though. Thanks for giving it a go.

    When Thanksgiving rolls around and my messages aren't preceded by a turkey gobble I'm not going to be a happy camper!

    Leave a comment:


  • Sireone
    replied
    Yep, the sound tag worked for me. It chimed first, then spoke the text below.

    {Speaker=Office,sound=chime}This is a test

    Leave a comment:


  • S-F
    replied
    You just put a sound clip somewhere (maybe it has to be .wav? I forget) and point to it in BLSpeech and give it a title.

    So, in BLSpeech, got to Sounds -> Add New and then give it a "Short Name" which the special tag will use to call it and then enter the full path (as in windows directory structure) to the sound. If you don't have a sound I am more than happy to zip one up here and attach it for you.

    So for example, I have much of my TTS prepended with a chime that some good soul on the board ,whose identity currently escapes me. So in the list of special tags I just add "Sound=Chime" since "Chime" is the name I gave it in the Short Name field.

    Oh Hell. I'll just upload it right now in case you or anyone else wants it.
    Attached Files

    Leave a comment:


  • Sireone
    replied
    How does the sound tag work? Is it looking for a sound file? Based on the help file, it just says 'sound short name'.

    "This is a sound short name that will be played before speaking the message. You must enter a valid sound short name or the tag will be ignored."

    Leave a comment:


  • S-F
    replied
    Could you please do me a favor and try the sound tag?

    Leave a comment:


  • Sireone
    replied
    I only tag I use is the Speaker tag which started working after restarting the amp.

    Leave a comment:


  • S-F
    replied
    I power cycled my server and my Russound amp and I still don't get sounds. Am I the only one here not getting sounds?

    Leave a comment:


  • S-F
    replied
    Originally posted by Sireone View Post
    I've restarted my unit, it seems to start working. Sorry for the false alarm.
    You restarted your amp?

    Leave a comment:


  • Sireone
    replied
    Originally posted by S-F View Post
    Yeah. The latest update made my system not respond to the Sound special tag. The Speaker, Source and Volume tags are still honored. I haven't tried the zone tag yet though. I don't use that one much.
    I've restarted my unit, it seems to start working. Sorry for the false alarm.

    Leave a comment:


  • S-F
    replied
    Yeah. The latest update made my system not respond to the Sound special tag. The Speaker, Source and Volume tags are still honored. I haven't tried the zone tag yet though. I don't use that one much.

    Leave a comment:


  • Blade
    replied
    I do not see why it would do. I made no change to the speaker processing.

    Leave a comment:


  • Sireone
    replied
    Not sure if this update caused this, but now my Russound zones are not selecting via BLspeech tags. If I have this {Speaker=Office}This is a test, it plays on all my Russound zones.

    Leave a comment:


  • Blade
    replied
    Try out 2.0.38

    See the help web page for details on the new action tag
    There is also a screenshot of the actions page in the help.

    Let me know how it works

    Leave a comment:


  • S-F
    replied
    Originally posted by Blade View Post
    It just means you could pass any other tags you want into the handler code and it will process them as s new speech message
    OK. I think I'm with you. Sounds good. I think. ....

    Leave a comment:


  • Blade
    replied
    It just means you could pass any other tags you want into the handler code and it will process them as s new speech message

    Leave a comment:

Working...
X