Announcement

Collapse
No announcement yet.

No Stations

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Stations

    I've been trying to get this working...I've installed several times going step by step with the video.

    It appears that I don't have any stations to load
    I've opened a ticket #818
    Attached Files

  • #2
    List what DLLs are in the HS3 root folder
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    Comment


    • #3
      FTD2XX_Net.dll
      HomeSeerAPI.dll
      hsaudio2.dll
      HSCF.dll
      Insteon.dll
      Interop.hsrecord2.dll
      Interop.WMPLib.dll
      RssToolkit.dll
      Scheduler.dll
      taglib-sharp.dll

      Comment


      • #4
        Updated the help ticket.

        Comment


        • #5
          It must have to do with the lineup you are selecting.
          Have you attached a debug log to the ticket. I am not at home to check
          If not do the following:

          1. Shutdown HS3
          2. Edit hspi_BLTVGuide.ini and change debugLevel=true and save INI file
          3. Restart HS3
          4. Once started for a minute and the initialize is done, try and bring up the add lineup page.
          5. Then turn off debug logging and attach the BLTVGuide-Detailed.log zipped to the ticket

          The log is in the HS3 root folder
          Cheers,
          Bob
          Web site | Help Desk | Feature Requests | Message Board

          Comment


          • #6
            Latest log is the zip file.

            I know data is being downloaded since I can see the 2 xml files in the data directory.

            Comment


            • #7
              What lineup are you using?
              I have seen a couple others with the same error in the log. There is a null somewhere in the received data. I need to find where it is coming from.
              Will let you know
              Cheers,
              Bob
              Web site | Help Desk | Feature Requests | Message Board

              Comment


              • #8
                USA-DITV641-DEFAULT
                This is the Direct TV for San Antonio
                Do you want me to attach the xml files to the ticket?

                Comment


                • #9
                  Any updates for me to try?

                  Comment


                  • #10
                    I posted a new build a couple weeks ago
                    Do u have the latest build from the updater?
                    Cheers,
                    Bob
                    Web site | Help Desk | Feature Requests | Message Board

                    Comment


                    • #11
                      Yes, I saw that release and tried it but I still get the same results.

                      Comment


                      • #12
                        OK then i need a new debug log of an initialize?
                        From what I remember it seems to be getting your data
                        Attach it to your ticket on my site if you have one. If you do not have a ticket then please create one and attach zipped
                        Cheers,
                        Bob
                        Web site | Help Desk | Feature Requests | Message Board

                        Comment


                        • #13
                          Also load the stations page too with debug logging on
                          Cheers,
                          Bob
                          Web site | Help Desk | Feature Requests | Message Board

                          Comment


                          • #14
                            Tried to upload BLTV20150903.zip twice and get the following message once it hits 100%
                            Active Server Pages error 'ASP 0113'

                            Script timed out

                            /helpdesk/AddAttachment.asp

                            The maximum amount of time for a script to execute was exceeded. You can change this limit by specifying a new value for the property Server.ScriptTimeout or by changing the value in the IIS administration tools.

                            Active Server Pages error 'ASP 0113'

                            Script timed out

                            /helpdesk/AddAttachment.asp

                            The maximum amount of time for a script to execute was exceeded. You can change this limit by specifying a new value for the property Server.ScriptTimeout or by changing the value in the IIS administration tools.

                            I should also note that when I turned on debugging, I received the following error in HS3 logs (3 times)

                            Sep-03 17:50:06 BLTVGuide Error DetailedFileWriter.WriteDetailedLog(): Caught this exception - Object reference not set to an instance of an object.

                            Comment


                            • #15
                              schedules direct site looks like it is down right now
                              Cheers,
                              Bob
                              Web site | Help Desk | Feature Requests | Message Board

                              Comment

                              Working...
                              X